<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">

<head>

	<meta charset="UTF-8">

	<meta name="viewport" content="width=device-width">

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="http://www.caravanmagazine.in/xmlrpc.php">

	<link href="https://plus.google.com/+TheCaravanMagazineVideo/posts" rel="publisher" />

	<!--[if lt IE 9]>

	<script src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/html5.js"></script>

	<![endif]-->

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU - The Caravan</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="Vikram Chauhan, BJP, JNU, Protest, OP Sharma"/>
<link rel="canonical" href="http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU" />
<meta property="og:description" content="Vikram Singh Chauhan was inconvenienced. Driving towards Bengali Market in Delhi to meet me yesterday, his white sedan had to halt due to a protest march against the arrest of Kanhaiya Kumar, the president of the Jawaharlal Nehru University Students’ Union (JNUSU). Kumar was arrested on 12 February 2016, for allegedly leading an “anti-national” protest &hellip; Continue reading A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU" />
<meta property="og:url" content="http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan" />
<meta property="og:site_name" content="The Caravan" />
<meta property="article:tag" content="BJP" />
<meta property="article:tag" content="JNU" />
<meta property="article:tag" content="nationalism" />
<meta property="article:tag" content="protest" />
<meta property="article:tag" content="protesters" />
<meta property="article:section" content="Vantage" />
<meta property="article:published_time" content="2016-02-19T12:18:12+00:00" />
<meta property="article:modified_time" content="2016-02-19T17:05:09+00:00" />
<meta property="og:updated_time" content="2016-02-19T17:05:09+00:00" />
<meta property="fb:app_id" content="1712705348944173" />
<meta property="og:image" content="http://www.caravanmagazine.in/wp-content/uploads/2016/02/Chauhan_Courtesy-NDTVcom_Vantage_The-Caravan-magazine_19-February-2016.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Vikram Singh Chauhan was inconvenienced. Driving towards Bengali Market in Delhi to meet me yesterday, his white sedan had to halt due to a protest march against the arrest of Kanhaiya Kumar, the president of the Jawaharlal Nehru University Students’ Union (JNUSU). Kumar was arrested on 12 February 2016, for allegedly leading an “anti-national” protest &hellip; Continue reading A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU" />
<meta name="twitter:title" content="A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU - The Caravan" />
<meta name="twitter:image" content="http://www.caravanmagazine.in/wp-content/uploads/2016/02/Chauhan_Courtesy-NDTVcom_Vantage_The-Caravan-magazine_19-February-2016.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Caravan &raquo; Feed" href="http://www.caravanmagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="The Caravan &raquo; Comments Feed" href="http://www.caravanmagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Caravan &raquo; A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU Comments Feed" href="http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.caravanmagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=34adcfc1b2086b4bd89e53577caf7a00"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.caravanmagazine.in/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.caravanmagazine.in/wp-content/plugins/share-this/css/style.css?ver=34adcfc1b2086b4bd89e53577caf7a00' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.caravanmagazine.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='caravanmag-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='caravanmag-style-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/style.css?ver=34adcfc1b2086b4bd89e53577caf7a00' type='text/css' media='all' />
<style id='caravanmag-style-inline-css' type='text/css'>


			.post-navigation .nav-previous { background-image: url(http://www.caravanmagazine.in/wp-content/uploads/2016/02/Bastar_Story-Header_Vantage_The-Caravan_18-February-2016-825x510.jpg); }

			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }

			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }

		

			.post-navigation .nav-next { background-image: url(http://www.caravanmagazine.in/wp-content/uploads/2016/02/04_Kodakarai_Vantage_The-Caravan_18-February-2016-825x510.jpg); border-top: 0; }

			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }

			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }

		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='caravanmag-ie-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='caravanmag-ie7-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-commentnavi-css'  href='http://www.caravanmagazine.in/wp-content/plugins/wp-commentnavi/commentnavi-css.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.caravanmagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.caravanmagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.caravanmagazine.in/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.caravanmagazine.in/?p=23846' />
<link rel="alternate" type="application/json+oembed" href="http://www.caravanmagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caravanmagazine.in%2Fvantage%2Fa-conversation-with-vikram-chauhan" />
<link rel="alternate" type="text/xml+oembed" href="http://www.caravanmagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caravanmagazine.in%2Fvantage%2Fa-conversation-with-vikram-chauhan&#038;format=xml" />

<!-- This site is using AdRotate v3.19 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.c046e4e4-e675-4a32-860d-d8e11a56df0b'});var st_type='wordpress4.3.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.caravanmagazine.in/?wordfence_logHuman=1&hid=DFF6A385A61B2D3AEA0BDBA8786DCEDD');
</script><link rel="icon" href="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-270x270.jpg" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34478404-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<!-- ========= WordPress Store Locator (v3.98.2) | http://www.viadat.com/store-locator/ ========== -->
<!-- No store locator on this page, so no unnecessary scripts for better site performance. -->
<!-- ========= End WordPress Store Locator (25451,) ========== -->

<script type="text/javascript">
     var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[]};
 // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
 clevertap.account.push({"id": "CLEVERTAP_ACCOUNT_ID"});
 (function () {
		 var wzrk = document.createElement('script');
		 wzrk.type = 'text/javascript';
		 wzrk.async = true;
		 wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
		 var s = document.getElementsByTagName('script')[0];
		 s.parentNode.insertBefore(wzrk, s);
  })();
</script>

</head>



<body class="post-template-default single single-post postid-23846 single-format-standard">



<div id="wrapper">

<div id="container" class="clear-block">

<header id="header">

<div class="ad-banner">

	<div class="head-banner">

		<div id="top-ads-left" class="top-ads-left clear-block">

<div class="a-single a-3"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- cvn_responsive_top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1059364442115504"
     data-ad-slot="6541908931"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>





</div>

		<div id="top-ads-right" class="top-ads-right clear-block"><aside id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="a-single a-2"><a class="gofollow" data-track="MiwwLDEsNjA=" target="_blank" href="http://www.caravanmagazine.in/digital-subscriptions"><img width="215" height="85" src="http://www.caravanmagazine.in/wp-content/uploads/files/ipad_top_right.jpg?1377242025" alt="" class="imagefield imagefield-field_images"></a></div></aside></div>

	</div>

</div>

    <div id="logo-floater">

    <a href="http://www.caravanmagazine.in"><img id="logo" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/images/logo.png" /></a>

     <div id="secondary-nav" class="right"><a href="http://www.caravanmagazine.in/about-us">About Us</a> | <a href="http://www.caravanmagazine.in/events">Events</a> | <a href="http://www.caravanmagazine.in/advertise">Advertise</a>








| <a href="http://www.caravanmagazine.in/login?action=register">Register</a> | 

<a href="http://www.caravanmagazine.in/login">Login</a>






</div>

     <div id="search-box" class="right"><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.caravanmagazine.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside></div>

    </div><!-- /#logo-floater -->

    

     

<div style="margin-top:0;">        <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-21614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li id="menu-item-21615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li id="menu-item-21616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul class="sub-menu">
	<li id="menu-item-21618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li id="menu-item-21619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li id="menu-item-21621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li id="menu-item-21622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li id="menu-item-21623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li id="menu-item-21624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul class="sub-menu">
	<li id="menu-item-21626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li id="menu-item-21625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-21798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul class="sub-menu">
	<li id="menu-item-21629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li id="menu-item-21630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li id="menu-item-21799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul class="sub-menu">
	<li id="menu-item-21633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li id="menu-item-21632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li id="menu-item-21634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul class="sub-menu">
	<li id="menu-item-21635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li id="menu-item-21636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li id="menu-item-21637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-21639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li id="menu-item-21641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>          </div>

       	

		

<!-- menu done need to set css -->

<div style="display:none">            <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>        

        
                <nav id="site-navigation" class="main-navigation" role="navigation">

                    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-2" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>
                </nav><!-- .main-navigation -->

                    



<!-- menu done need to set css -->

				<button class="secondary-toggle">Menu and widgets</button>

</div>            



		

<!-- hamburger start-->

<div id="menu-toggle">

          <div id="hamburger">

            <span></span>

            <span></span>

            <span></span>  </div>

<div id="cross">

            <span></span>

            <span></span>          </div>

    </div>

        <div id="menu">

        


	<nav id="site-navigation" class="main-navigation" role="navigation">

    	<div class="menu-top-navigation-container"><ul id="menu-top-navigation-3" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>
	</nav><!-- .main-navigation -->

      

        </div>

<!-- hamburger end -->     





</header> <!-- /#header -->


<section id="single-post-23846" class="post-23846 post type-post status-publish format-standard has-post-thumbnail hentry category-vantage tag-bjp tag-jnu tag-nationalism tag-protest tag-protesters post_slug-law-and-order">
			<header>
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.caravanmagazine.in/" rel="v:url" property="v:title">Home</a> › <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.caravanmagazine.in/vantage" rel="v:url" property="v:title">Vantage</a> › <span class="breadcrumb_last">A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU</span></span></span></span></p>
<h2 class="story-cat">
<a href="http://www.caravanmagazine.in/post-slug/law-and-order" rel="tag">Law and Order</a></h2>

    
    	<h1 class="post-title">A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU</h1>        <h3 class="post-subheading"></h3>
			<div class='authorndate'>By <span class='uppercase'><a href=/profile/485>ATUL DEV</a>&nbsp;|&nbsp;</span>19 February 2016</div>
	</header><!-- .entry-header -->

<!-- slider code starts -->  
	<style>
    .es-carousel ul{
    display:block;
    }
    </style> 
    <script id="img-wrapper-tmpl" type="text/x-jquery-tmpl">	
			<div class="rg-image-wrapper">
				{{if itemsCount > 1}}
					<div class="rg-image-nav">
						<a href="#" class="rg-image-nav-prev">Previous Image</a>
						<a href="#" class="rg-image-nav-next">Next Image</a>
					</div>
				{{/if}}
				<div class="rg-image"></div>
				<div class="rg-loading"></div>
				<div class="rg-caption-wrapper">
					<div class="rg-credit" style="display:none;"><p></p></div>
					<div class="rg-caption" style="display:none;"><p></p></div>
				</div>
			</div>
		</script>
<div id="rg-gallery" class="rg-gallery">
                <div id="rg-image-slider" class="clear-block"></div>

<div class="rg-thumbs">
						<!-- Elastislide Carousel Thumbnail Viewer -->
						<div class="es-carousel-wrapper">
							<div class="es-nav">
								<span class="es-nav-prev">Previous</span>
								<span class="es-nav-next">Next</span>
							</div>
							<div class="es-carousel">
								<ul> 

<li><a href="#"><img src="http://www.caravanmagazine.in/wp-content/uploads/2016/02/Chauhan_Courtesy-NDTVcom_Vantage_The-Caravan-magazine_19-February-2016-150x150.jpg" data-large="http://www.caravanmagazine.in/wp-content/uploads/2016/02/Chauhan_Courtesy-NDTVcom_Vantage_The-Caravan-magazine_19-February-2016.jpg" alt="" data-credit="NDTV" data-caption="Chauhan, a lawyer who has been practicing since 2002, was identified leading the attack in several video recordings and photographs." data-description="" /></a></li>

	</ul>
							</div>
						</div>
						<!-- End Elastislide Carousel Thumbnail Viewer -->
					</div><!-- rg-thumbs -->
				</div><!-- rg-gallery -->
<!-- slider code end -->     



	<div class="entry-content">
    <div class="share-with"><div><span class='st_facebook_hcount' st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan'></span>
<span class='st_twitter_hcount' st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan'></span>
<span class='st_plusone_hcount' st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan'></span></div>
<div class="print-email" style="float:left;">
<span st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan' class='st_print_custom'>Print | </span>
<span st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan' class='st_email_custom'>E-mail | </span>
</div>
<div style="float:left; margin-top:6px;">
<div>Single Page</div>
</div>
</div>
	

<p>Vikram Singh Chauhan was inconvenienced. Driving towards Bengali Market in Delhi to meet me yesterday, his white sedan had to halt due to a protest march against the arrest of Kanhaiya Kumar, the president of the Jawaharlal Nehru University Students’ Union (JNUSU). Kumar was arrested on 12 February 2016, for allegedly leading an “anti-national” protest in the university. On Monday, 15 February, journalists and students were assaulted for “<span style="text-decoration: underline;"><a href="http://timesofindia.indiatimes.com/india/BJP-leader-OP-Sharma-arrested-after-8-hours-of-questioning-released-on-bail/articleshow/51043721.cms" target="_blank" rel="nofollow" class="external">promoting anti-national interests</a></span>” at the Patiala House Court a little before Kumar’s remand hearing was scheduled to take place there. The perpetrators of this violence were a group of men in lawyer’s robes along with the <a href="http://www.ndtv.com/india-news/pulled-strings-and-got-away-says-lawyer-who-attacked-jnus-kanhaiya-kumar-1278475" target="_blank" rel="nofollow" class="external"><span style="text-decoration: underline;">Bharatiya Janata Party’s (BJP)</span> OP Sharma</a>. Chauhan, a lawyer who has been practicing in Delhi since 2002, was identified as the person leading the attack in several video recordings and photographs. This sequence of events repeated itself at the rescheduled hearing on Wednesday. Despite heavy police presence, a similarly violent group of men assaulted Kumar this time. Chauhan was present then as well.</p>
<p>He was late. “Those JNU people have blocked the road,” he said even before I sat down in the front seat. “Where are they going?” I asked. “Pakistan,” came the reply, with a laugh. He began driving, with his seat-belt unhooked, and music booming out of the car.</p>
<p>Chauhan told me that he did not care about the <span style="text-decoration: underline;"><a href="http://www.indiatimes.com/news/india/who-is-vikram-chauhan-the-lawyer-at-the-centre-of-the-attacks-on-jnu-students-250844.html" target="_blank" rel="nofollow" class="external">articles written about him</a></span>. He saw himself redressing the slights done to the country. Dressed in a suit, smoking a chain of cigarettes, he answered most of my questions through a cloud of smoke. “What actually happened on Monday?” I asked. “There were about a hundred students from the JNU shouting slogans.” He replied. “Calling Afzal Guru a martyr, saying Kashmir is not a part of India and so on. Then they started beating us. <em>Fir hamne bhi kiya jo uchit laga. Aapka khoon nahi khaulega ye sab sun ke</em>?”—And then we did what we deemed appropriate. Wouldn’t your blood boil listening to such things? What, I asked, of the provocative Facebook posts in which he called on his friends for a “<span style="text-decoration: underline;"><a href="http://indianexpress.com/article/india/india-news-india/patiala-house-court-violence-vikram-chauhan-kanhaiya-kumar-how-lawyer-who-led-both-assaults-sought-support-on-facebook-to-teach-traitors-a-lesson/" target="_blank" rel="nofollow" class="external">face to face fight [that will] teach the traitors</a></span>? “All that I had planned for was a peaceful protest,” he said.</p>
<p>But how does a lawyer, one who claims to specialise in criminal and civil law, resort so easily to an unlawful retaliation, and that too in a courthouse? “What would you do if your bar licence were to be cancelled?” I asked. “There are MLAs in this city who have been elected despite having a fake degree, and there are lawyers who practice law without a licence, what about all that?” he replied. “But doesn’t the law bar you from taking matters in your own hands?” I insisted. “<em>Lawyer hone ka ye matlab nahi hai ki deshbhakti ghar pe rakh ke aayenge</em>,—Being a lawyer does not mean one has to leave their patriotism at home—he said.</p>
<p>Chauhan was born in Revari, a district on the southern border of Haryana. His father, he told me, was in the army and fought the 1971 war. “Haryana produces the most number of soldiers for the country, and I come from that tradition. I had a friend, Kuldip Rathi. He was a soldier and he was killed in the Kargil war. So many friends are still in the army, fighting for this country. And look at these people. The kind of things they say now about people who attacked the parliament.”</p>
<p>Chauhan’s was a middle class family of Rajputs in a predominantly Rajput village. “I wouldn’t say that we were rich, but we were comfortable,” he said. He was raised on a diet of stories about Maharana Pratap, Chandrashekhar Azad, Bal Gangadhar Tilak and Bhagat Singh. “There were many pictures of these leaders at home,” he said. Chauhan attended school at the Kendriya Vidyalaya of Revari. “Most of my friends were also from a family with an army background,” he told me. He went on to study law, he said, at the Maharshi Dayanand University in Rohtak.</p>
<p>After finishing his post graduation in law, Chauhan came to Delhi. He lived, like most people at the start of their career, in shared, rented apartments. Though he shifted flats several times, he constantly surrounded himself with people he knew from his childhood or the college in Rohtak. The ideas of the city and its people were kept at bay: “I had many friends, and they were the ones I spent most of my time with.” But this insularity from conflicting opinions did not become confrontational, not until this week.</p>
<p>“I know these kind of protests about Afzal Guru have been going on for some time now, but this time it felt like it was about enough,” he explained. “Ever since this government has come into power, these anti-national people have been congregating. They are trying to ruin the nation. I saw those kids on news shows (Times Now’s <em>The Newshour</em> debate on 12 February featuring JNU students Umar Khalid and Lenin Kumar)—they were laughing! Smiling!—with no realisation of what they had done” About twenty minutes into the conversation, when I brought up the assault on students and journalists on Monday, Chauhan let slip that when he went to the court this Monday with premeditated intent. “<em>Thaan ke gaye the bas … Farz banta hai hamara</em> —Our intent was set when we went… It was our duty,” he said.</p>
<p>Chauhan’s Facebook profile is embellished with several pictures of him with prominent political figures and on his Facebook page, he referred to himself a worker of the BJP. Yesterday, much before I met him, <span style="text-decoration: underline;"><a href="http://indianexpress.com/article/india/india-news-india/patiala-house-court-violence-vikram-chauhan-kanhaiya-kumar-how-lawyer-who-led-both-assaults-sought-support-on-facebook-to-teach-traitors-a-lesson/" target="_blank" rel="nofollow" class="external"><em>The</em> <em>Indian Express</em> had published on its front page</a></span>, a report about these pictures taken with the Home Minister Rajnath Singh, Union Minister JP Nadda and Senior BJP leader Kailash Vijayvargiya. When I questioned him about these, he said that he had pictures with the former Congress chief minister of Delhi Sheila Dixit and the Pakistani singer Atif Aslam as well. “That doesn’t make me a worker of the Congress or a Pakistani.” “So you just go around events and get your pictures clicked with politicians and celebrities?” I asked. “Exactly,” he said. I returned, several times, to the subject of his political ambitions. He responded with a convenient dismissal, each time.</p>
<p>Since Monday, pictures of Chauhan&#8217;s belligerence have made the front page of national newspapers more than once. During the 20 minutes that I spent with him, his phone, connected to the car’s speakers through Bluetooth, kept ringing. Most of them were congratulatory calls. A friend told him about how he and a bunch of others had burned an effigy of Kanhaiya Kumar in Mewat. “<em>Lage raho bas</em>—keep at it, ” his friend said before cutting the call. Chauhan showed me the stream of messages he had been receiving on the instant messaging platform WhatsApp, saluting him, urging him further, and telling him how proud everyone was of him.</p>
<p>The last call Chauhan received before I got out of the car at Karkardooma, was particularly graphic. The person who had called, congratulated Chauhan on what he was doing, encouraged him to continue, and then added what a local person of prominence had asked to him to convey: “<em>Poora samarthan hai unka. Bola hai ki inko karne do saare naatak … Mombattiya jala ke bas apni gaand me daal lenge … Kuch nahi hone denge aapko.</em>”—He [Chauhan] has our whole-hearted endorsement. Let them [the students] carry on their drama…they can light candles in their asses…nothing will happen to you.</p>
<p class="no-break"><span class='st_facebook_buttons' st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan' displayText='Twitter'></span><span class='st_email_buttons' st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan' displayText='Email'></span><span class='st_sharethis_buttons' st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU' st_url='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan' displayText='Pinterest'></span></p>




<div class='shortbioview' style='clear:both;'><p><strong>Atul Dev </strong>is a staff writer at <em>The Caravan. </em></p>
</div>	</div><!-- .entry-content -->
<div class="post-bottom">
<div class="more-this-section block block-1"><h3>More From This Section</h3>
<div><a href="http://www.caravanmagazine.in/vantage/ramjas-abvp-cultures-of-protest">Ramjas Can “No Longer Be Considered a Safe Space”: A Student Recounts the ABVP’s Violent Attack</a></div><div><a href="http://www.caravanmagazine.in/vantage/why-ganhri-deferred-the-reaccreditation-of-nhrc">Why the Global Alliance of National Human Rights Institutions Has Deferred the Re-accreditation of India’s National Human Rights Commission</a></div><div><a href="http://www.caravanmagazine.in/vantage/2016-citizenship-amendment-bill-majoritarian-exclusionary">The 2016 Citizenship Amendment Bill Consolidates a Trend Towards a Majoritarian and Exclusionary Concept of Indian Citizenship</a></div><div><a href="http://www.caravanmagazine.in/vantage/reiner-riedler-photos-artificial-holiday-destinations">Fake My Trip: A Photographer Shoots Artificial Holiday Destinations Around the World</a></div><div><a href="http://www.caravanmagazine.in/vantage/communal-polarisation-villages-bijnor">Communal Polarisation Underscores the Political Landscape of Villages in Bijnor</a></div><div><a href="http://www.caravanmagazine.in/vantage/odisha-human-rights-commission-order-death-innocent-dalit-couple-shows-states-apathy">An Odisha Human-Rights Commission Order on the Death of an Innocent Dalit Couple Shows the State&#8217;s Apathy</a></div></div>
<div class="related-articles block block-2"><h3>Related Articles</h3>
<div><a href="http://www.caravanmagazine.in/vantage/every-bjp-defeat-secular-victory">Is every BJP defeat a secular victory?</a></div><div><a href="http://www.caravanmagazine.in/perspectives/goa-elections-clean-up-mess">Paradise Lost</a></div><div><a href="http://www.caravanmagazine.in/vantage/modi-savarkar-meets-twitter-falls-love-interview-pankaj-mishra">“In Modi, Savarkar Meets Twitter, and Falls in Love”: An Interview With Pankaj Mishra</a></div><div><a href="http://www.caravanmagazine.in/vantage/bengaluru-steel-flyover-ngt">The Case Until Now: NGT To Hear the Bengaluru Steel Flyover Case Next On 30 January</a></div><div><a href="http://www.caravanmagazine.in/vantage/jallikattu-tamil-anger-modi-centre">How the Jallikattu Protests Became An Expression of Tamil Anger Against Modi and the Centre</a></div><div><a href="http://www.caravanmagazine.in/vantage/vemulaghat-mallana-sagar-struggle-land-acquisition-telangana">In Vemulaghat, a Struggle Against Telangana’s Oppressive Land-Acquisition Efforts Has Been Ongoing For Over 200 Days</a></div>
</div>
<div class="keywords block block-3"><h3>Keywords</h3>
<a href="http://www.caravanmagazine.in/tag/bjp" rel="tag">BJP</a>, <a href="http://www.caravanmagazine.in/tag/jnu" rel="tag">JNU</a>, <a href="http://www.caravanmagazine.in/tag/nationalism" rel="tag">nationalism</a>, <a href="http://www.caravanmagazine.in/tag/protest" rel="tag">protest</a>, <a href="http://www.caravanmagazine.in/tag/protesters" rel="tag">protesters</a></div>
</div>
	
	<footer class="entry-footer">
					</footer><!-- .entry-footer -->
<div class="post-fb-comments">
<div class="comment_count">READER'S COMMENTS</div>
</div>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/jquery.tmpl.min.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/jquery.elastislide.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/gallery.js"></script>
<!-- #post-## -->
<div id="comments" class="comments-area">
	
		<h2 class="comments-title">
			3 thoughts on &ldquo;A Conversation with Vikram Chauhan, the face of the ‘nationalist’ movement against JNU&rdquo;		</h2>
		
		<div class="comment-list">
					<div id="comment-137138" class="comment even thread-even depth-1">
			<article id="div-comment-137138" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/57a360b14bbbb2b0e2749a43caa59352?s=56&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/57a360b14bbbb2b0e2749a43caa59352?s=112&amp;d=mm&amp;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' />						<b class="fn">Shanthini</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan/comment-page-1#comment-137138">
							<time datetime="2016-02-21T13:08:22+00:00">
								February 21, 2016 at 1:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Is this not what happened in Gujurat in 2002 when proxies were used to create an atmosphere of unrest while the real perpetrators watched? It&#8217;s a familiar MO.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.caravanmagazine.in/vantage/a-conversation-with-vikram-chauhan?replytocom=137138#respond' onclick='return addComment.moveForm( "div-comment-137138", "137138", "respond", "23846" )' aria-label='Reply to Shanthini'>Reply</a></div>			</article><!-- .comment-body -->
</div><!-- #comment-## -->
		<div id="comment-145081" class="pingback odd alt thread-odd thread-alt depth-1">
			<div class="comment-body">
				Pingback: <a href='http://www.caravanmagazine.in/vantage/caravan-selection-short-reads-2016' rel='external nofollow' class='url'>A Selection Of Short Reads From 2016 - The Caravan</a> 			</div>
</div><!-- #comment-## -->
		<div id="comment-145363" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://www.caravanmagazine.in/vantage/how-the-abvp-brought-the-state-into-jnu' rel='external nofollow' class='url'>How the ABVP Brought the State into JNU - The Caravan</a> 			</div>
</div><!-- #comment-## -->
		</div><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vantage/a-conversation-with-vikram-chauhan/comment-page-1#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.caravanmagazine.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_108526668" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfvCBoTAAAAAGc6QAR-570ceVZJCBiyX75bLeGl" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23846' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->
</section><!-- #post-## -->


<aside id="sidebar-1" class="sidebar clear-block">
<aside class="widget widget_execphp">
<div class="clear-block"><div class="current-issue-title">  <a href="/current-issue">current issue</a></div>
<div class="current-issue-image"><a href="http://www.caravanmagazine.in/current-issue"><img width="233" height="300" src="http://www.caravanmagazine.in/wp-content/uploads/2017/01/caravan-233x300.jpg" class="attachment-medium size-medium wp-post-image" alt="February 2017" /> </a></div>
            <div class="cover-story"><a href="http://www.caravanmagazine.in/reportage/mayawati-battle-for-uttar-pradesh-mission">Cover Story</a></div>
		
<div class="in-this-issue"><a href="/current-issue">In this Issue</a></div>
</div>
</aside><aside id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="a-single a-11"><a class="gofollow" data-track="MTEsMCwxLDYw" href="https://www.instamojo.com/delhipress/the-caravan-print-subscription-the-caravan-b/" target="_blank"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/02/caravan_combo.jpg" /></a></div></aside><aside id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDYw" href="http://www.amazon.in/Caravan-Book-Profiles-Various/dp/0143428152/" target="_blank"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/02/ca_book_of_profile.jpg" /></a></div></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="a-single a-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- right_side_1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1059364442115504"
     data-ad-slot="7733571338"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget"><div class="digital-subscriptions clear-block" id="digital-subscriptions">
<div class="digi-container">
<div class="digi-title"><h2><a href="http://www.caravanmagazine.in/digital-subscriptions" class="block-title-link">Digital subscription at</a></h2></div>
<div class="digi-image"><a target="_blank" href="http://estore.delhipress.in/The-Caravan"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/digi-image.jpg"></a></div>
<div class="magzter"><a target="_blank" href="http://www.magzter.com/IN/Delhi-Press/The-Caravan/News/"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/magzter.gif"></a></div><div class="zinio"><a target="_blank" href="http://in.zinio.com/www/browse/product.jsp;jsessionid=BF68C5AC754A20EFFA79A22425B4B358.ns102a?productId=500601146"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/zinio.gif"></a></div><div class="readwhere"><a target="_blank" href="http://www.readwhere.com/publication/5326/The-Caravan?utm_source=readwhere&amp;utm_medium=autosuggest&amp;utm_campaign=autosuggest&amp;utm_content=carava"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/readwhere.gif"></a></div>
</div>
</div></div>
		</aside><aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="a-single a-4"><a class="gofollow" data-track="NCwwLDEsNjA=" href="#" target="_blank"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/02/web-banner-010217.jpg" /></a></div></aside><aside id="execphp-3" class="widget widget_execphp">			<div class="execphpwidget"><div class="clear-block" id="follow-us-on">
<div class="title-follow"><h2><a href="#" class="block-title-link">Follow us on</a></h2></div>
<div class="follow-facebook"><a target="_blank" href="http://www.facebook.com/TheCaravanMagazine"><img src="http://w.sharethis.com/images/facebook_32.png"></a></div>
<div class="follow-twitter"><a target="_blank" href="http://twitter.com/thecaravanindia"><img src="http://w.sharethis.com/images/twitter_32.png"> </a></div>
<div class="follow-youtube"><a target="_blank" href="http://www.youtube.com/user/TheCaravanMagazine"><img src="http://w.sharethis.com/images/youtube_32.png"> </a></div>
<div class="follow-gplus"><a target="_blank" href="https://plus.google.com/+TheCaravanMagazineVideo/posts"><img src="http://w.sharethis.com/images/googleplus_32.png"> </a></div>
</div></div>
		</aside><aside id="execphp-4" class="widget widget_execphp">			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/search?q=%40thecaravanindia" data-widget-id="706797315885916161" data-chrome="noheader">Tweets about @thecaravanindia</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="a-single a-8"><a target="_blank" href="http://www.delhipress.in/Magazine.aspx?id=13"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/02/caravan-subscription-offer.jpg" /></a></div></aside>








<!--
<ul>  
 <li>
	<a href="http://www.caravanmagazine.in/reportage/emperor-uncrowned-narendra-modi-profile" rel="bookmark" title="The Emperor Uncrowned">The Emperor Uncrowned (293)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/reportage/insurgent" rel="bookmark" title="The Insurgent">The Insurgent (259)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/perspectives/iipms-rs500-million-lawsuit-against-caravan-republished" rel="bookmark" title="IIPM&#8217;s Rs500-million lawsuit against The Caravan">IIPM&#8217;s Rs500-million lawsuit against The Caravan (231)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/reportage/fast-and-furious" rel="bookmark" title="Fast and Furious">Fast and Furious (203)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/reportage/ill-be-your-mirror" rel="bookmark" title="I’ll Be Your Mirror">I’ll Be Your Mirror (186)</a>
</li>

</ul>
-->





<div id="most-read-comment">

<div class="su-tabs su-tabs-style-default" data-active="1"><div class="su-tabs-nav"><span class="" data-url="" data-target="blank">Most Read</span><span class="" data-url="" data-target="blank">Most Commented</span></div><div class="su-tabs-panes"><div class="su-tabs-pane su-clearfix"><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/emperor-uncrowned-narendra-modi-profile">The Emperor Uncrowned</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/unhealed-wounds">Unhealed Wounds</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/fast-and-furious">Fast and Furious</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/man-studio-rajat-sharma-india-tv">Our Man in the Studio</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/talk-town">Talk Of the Town</a></div></div>
<div class="su-tabs-pane su-clearfix"><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/emperor-uncrowned-narendra-modi-profile">The Emperor Uncrowned</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/insurgent">The Insurgent</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/perspectives/iipms-rs500-million-lawsuit-against-caravan-republished">IIPM&#8217;s Rs500-million lawsuit against The Caravan</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/fast-and-furious">Fast and Furious</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/ill-be-your-mirror">I’ll Be Your Mirror</a></div></div></div></div>
</div>



</aside><!-- .sidebar --><!-- .sidebar -->

</div><!-- /#container -->
</div><!-- /#wrapper -->
<div id="footer-wrapper">
<div class="container clear-block">
    <div class="first-column">
        <div id="logo-floater">
        <a href="http://www.caravanmagazine.in"><img id="logo" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/images/bottom-logo.png" /></a>
        </div>
    <div class="second-column">
<div class="menu-footer-left-container"><ul id="menu-footer-left" class=""><li id="menu-item-21603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21603"><a href="http://www.caravanmagazine.in/terms-service">Terms of Service</a></li>
<li id="menu-item-21604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21604"><a href="http://www.caravanmagazine.in/privacy-policy">Privacy Policy</a></li>
</ul></div>    </div>
    </div>
    <div class="third-column">
<div class="menu-footer-right-1-container"><ul id="menu-footer-right-1" class=""><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21606"><a href="http://www.caravanmagazine.in/about-us">About Us</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21607"><a href="http://www.caravanmagazine.in/masthead">Masthead</a></li>
<li id="menu-item-26213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26213"><a href="http://www.caravanmagazine.in/policies">Policies</a></li>
<li id="menu-item-26082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26082"><a href="/syndication">Syndication</a></li>
<li id="menu-item-21610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21610"><a href="http://www.caravanmagazine.in/careers">Careers</a></li>
<li id="menu-item-23614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23614"><a href="http://www.caravanmagazine.in/internships">Internships</a></li>
<li id="menu-item-21611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21611"><a href="http://www.caravanmagazine.in/contact-us">Contact Us</a></li>
</ul></div>    </div>

    <div class="forth-column">
<div class="menu-footer-right-2-container"><ul id="menu-footer-right-2" class=""><li id="menu-item-21640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21640"><a target="_blank" href="http://www.facebook.com/TheCaravanMagazine" rel="nofollow">Facebook</a></li>
<li id="menu-item-21642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21642"><a target="_blank" href="http://twitter.com/thecaravanindia" rel="nofollow">Twitter</a></li>
<li id="menu-item-21643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21643"><a target="_blank" href="http://www.youtube.com/user/TheCaravanMagazine" rel="nofollow">YouTube</a></li>
<li id="menu-item-21644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21644"><a target="_blank" href="http://www.caravanmagazine.in/feed">RSS</a></li>
<li id="menu-item-26083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26083"><a href="/stores">Store Locator</a></li>
</ul></div>    </div>

    <div class="fifth-column">
<div class="menu-footer-right-3-container"><ul id="menu-footer-right-3" class=""><li id="menu-item-21654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21654"><a target="_blank" href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li id="menu-item-21648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21648"><a target="_blank" href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li id="menu-item-21653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21653"><a target="_blank" href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays</a></li>
<li id="menu-item-21652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21652"><a target="_blank" href="http://www.caravanmagazine.in/opinions">Opinions</a></li>
<li id="menu-item-21809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21809"><a href="http://www.caravanmagazine.in/books">Books</a></li>
<li id="menu-item-21808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21808"><a href="http://www.caravanmagazine.in/arts">Arts</a></li>
<li id="menu-item-21651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21651"><a target="_blank" href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry</a></li>
<li id="menu-item-21655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21655"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a></li>
</ul></div>    </div>

</div>
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://www.caravanmagazine.in/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.caravanmagazine.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.caravanmagazine.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/superfish/js/superfish.js?ver=1.7.3'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/superfish/js/superfish_args.js?ver=1.7.3'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/mobile-menu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/comment-reply.min.js?ver=34adcfc1b2086b4bd89e53577caf7a00'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/wp-embed.min.js?ver=34adcfc1b2086b4bd89e53577caf7a00'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js?ver=4.9.9'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?ver=34adcfc1b2086b4bd89e53577caf7a00'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfvCBoTAAAAAGc6QAR-570ceVZJCBiyX75bLeGl","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"http:\/\/www.caravanmagazine.in\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"d9a4038d27","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/google-captcha/js/script.js?ver=34adcfc1b2086b4bd89e53577caf7a00'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
</div>
</body>
</html>