<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">

<head>

	<meta charset="UTF-8">

	<meta name="viewport" content="width=device-width">

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="http://www.caravanmagazine.in/xmlrpc.php">

	<link href="https://plus.google.com/+TheCaravanMagazineVideo/posts" rel="publisher" />

	<!--[if lt IE 9]>

	<script src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/html5.js"></script>

	<![endif]-->

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The Police Response to the Lynchings in Jharkhand</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The investigations do not appear to have shed much light on the reasons behind the killings. The police&#039;s own response to the incidents came under question."/>
<meta name="keywords" content="lynchings, shobapur, nagadih, violence, mob"/>
<link rel="canonical" href="http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings" />
<meta property="og:description" content="The investigations do not appear to have shed much light on the reasons behind the killings. The police&#039;s own response to the incidents came under question." />
<meta property="og:url" content="http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings" />
<meta property="og:site_name" content="The Caravan" />
<meta property="article:tag" content="Jharkhand" />
<meta property="article:tag" content="lynchings" />
<meta property="article:tag" content="Nagadih" />
<meta property="article:tag" content="Shobapur" />
<meta property="article:section" content="Vantage" />
<meta property="article:published_time" content="2017-06-25T14:25:29+00:00" />
<meta property="article:modified_time" content="2017-06-25T14:32:10+00:00" />
<meta property="og:updated_time" content="2017-06-25T14:32:10+00:00" />
<meta property="fb:app_id" content="1712705348944173" />
<meta property="og:image" content="http://www.caravanmagazine.in/wp-content/uploads/2017/06/Jamshedpur_Vantage_The-Caravan-magazine_20-June-2017.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="435" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The investigations do not appear to have shed much light on the reasons behind the killings. The police&#039;s own response to the incidents came under question." />
<meta name="twitter:title" content="The Police Response to the Lynchings in Jharkhand" />
<meta name="twitter:image" content="http://www.caravanmagazine.in/wp-content/uploads/2017/06/Jamshedpur_Vantage_The-Caravan-magazine_20-June-2017.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Caravan &raquo; Feed" href="http://www.caravanmagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="The Caravan &raquo; Comments Feed" href="http://www.caravanmagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Caravan &raquo; How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings Comments Feed" href="http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.caravanmagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=314cd83b9eb65d413c5ecfb685fc9891"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.caravanmagazine.in/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.caravanmagazine.in/wp-content/plugins/share-this/css/style.css?ver=314cd83b9eb65d413c5ecfb685fc9891' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.caravanmagazine.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='caravanmag-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='caravanmag-style-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/style.css?ver=314cd83b9eb65d413c5ecfb685fc9891' type='text/css' media='all' />
<style id='caravanmag-style-inline-css' type='text/css'>


			.post-navigation .nav-previous { background-image: url(http://www.caravanmagazine.in/wp-content/uploads/2017/06/India-Dissents_Vantage_The-caravan-magazine_18_June-2017.jpg); }

			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }

			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }

		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='caravanmag-ie-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='caravanmag-ie7-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-commentnavi-css'  href='http://www.caravanmagazine.in/wp-content/plugins/wp-commentnavi/commentnavi-css.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.caravanmagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.caravanmagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.caravanmagazine.in/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.caravanmagazine.in/?p=32358' />
<link rel="alternate" type="application/json+oembed" href="http://www.caravanmagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caravanmagazine.in%2Fvantage%2Fpolice-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings" />
<link rel="alternate" type="text/xml+oembed" href="http://www.caravanmagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caravanmagazine.in%2Fvantage%2Fpolice-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.c046e4e4-e675-4a32-860d-d8e11a56df0b'});var st_type='wordpress4.3.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.caravanmagazine.in/?wordfence_logHuman=1&hid=9D1DE829C841BA400EE261B05DF964C2');
</script><link rel="icon" href="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-270x270.jpg" />

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34478404-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- ========= WordPress Store Locator (v3.98.2) | http://www.viadat.com/store-locator/ ========== -->
<!-- No store locator on this page, so no unnecessary scripts for better site performance. -->
<!-- ========= End WordPress Store Locator (25451,) ========== -->


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "25090586" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=25090586&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</head>



<body class="post-template-default single single-post postid-32358 single-format-standard">



<div id="wrapper">

<div id="container" class="clear-block">

<header id="header">

<div class="ad-banner">

	<div class="head-banner">

		<div id="top-ads-left" class="top-ads-left clear-block">

<div class="a-single a-3"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CM_Sarita_CP_TopLeft_Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1059364442115504"
     data-ad-slot="2221524938"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>





</div>

		<div id="top-ads-right" class="top-ads-right clear-block"><aside id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="a-single a-2"><a class="gofollow" data-track="MiwwLDEsNjA=" target="_blank" href="http://www.caravanmagazine.in/digital-subscriptions"><img width="215" height="85" src="http://www.caravanmagazine.in/wp-content/uploads/files/ipad_top_right.jpg?1377242025" alt="" class="imagefield imagefield-field_images"></a></div></aside></div>

	</div>

</div>

    <div id="logo-floater">

    <a href="http://www.caravanmagazine.in"><img id="logo" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/images/logo.png" /></a>

     <div id="secondary-nav" class="right"><a href="http://www.caravanmagazine.in/about-us">About Us</a> | <a href="http://www.caravanmagazine.in/classifieds">Classifieds</a> | <a href="http://www.caravanmagazine.in/events">Events</a> | <a href="http://www.caravanmagazine.in/advertise">Advertise</a>








| <a href="http://www.caravanmagazine.in/login?action=register">Register</a> | 

<a href="http://www.caravanmagazine.in/login">Login</a>






</div>

     <div id="search-box" class="right"><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.caravanmagazine.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside></div>

    </div><!-- /#logo-floater -->

    

     

<div style="margin-top:0;">        <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-21614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li id="menu-item-21615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li id="menu-item-21616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul  class="sub-menu">
	<li id="menu-item-21618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li id="menu-item-21619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li id="menu-item-21621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li id="menu-item-21622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li id="menu-item-21623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li id="menu-item-21624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul  class="sub-menu">
	<li id="menu-item-21626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li id="menu-item-21625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-21798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul  class="sub-menu">
	<li id="menu-item-21629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li id="menu-item-21630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li id="menu-item-21799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul  class="sub-menu">
	<li id="menu-item-21633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li id="menu-item-21632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li id="menu-item-21634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul  class="sub-menu">
	<li id="menu-item-21635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li id="menu-item-21636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li id="menu-item-21637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-21639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li id="menu-item-21641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>          </div>

       	

		

<!-- menu done need to set css -->

<div style="display:none">            <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>        

        
                <nav id="site-navigation" class="main-navigation" role="navigation">

                    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-2" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>
                </nav><!-- .main-navigation -->

                    



<!-- menu done need to set css -->

				<button class="secondary-toggle">Menu and widgets</button>

</div>            



		

<!-- hamburger start-->

<div id="menu-toggle">

          <div id="hamburger">

            <span></span>

            <span></span>

            <span></span>  </div>

<div id="cross">

            <span></span>

            <span></span>          </div>

    </div>

        <div id="menu">

        


	<nav id="site-navigation" class="main-navigation" role="navigation">

    	<div class="menu-top-navigation-container"><ul id="menu-top-navigation-3" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>
	</nav><!-- .main-navigation -->

      

        </div>

<!-- hamburger end -->     





</header> <!-- /#header -->


<section id="single-post-32358" class="post-32358 post type-post status-publish format-standard has-post-thumbnail hentry category-vantage tag-jharkhand tag-lynchings tag-nagadih tag-shobapur post_slug-reportage">
			<header>
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.caravanmagazine.in/" rel="v:url" property="v:title">Home</a> › <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.caravanmagazine.in/vantage" rel="v:url" property="v:title">Vantage</a> › <span class="breadcrumb_last">How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings</span></span></span></span></p>
<h2 class="story-cat">
<a href="http://www.caravanmagazine.in/post-slug/reportage" rel="tag">Reportage</a></h2>

    
    	<h1 class="post-title">How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings</h1>        <h3 class="post-subheading"></h3>
			<div class='authorndate'>By <span class='uppercase'><a href=/profile/23211>Sagar</a>&nbsp;|&nbsp;</span>25 June 2017</div>
	</header><!-- .entry-header -->

<!-- slider code starts -->  
	<style>
    .es-carousel ul{
    display:block;
    }
    </style> 
    <script id="img-wrapper-tmpl" type="text/x-jquery-tmpl">	
			<div class="rg-image-wrapper">
				{{if itemsCount > 1}}
					<div class="rg-image-nav">
						<a href="#" class="rg-image-nav-prev">Previous Image</a>
						<a href="#" class="rg-image-nav-next">Next Image</a>
					</div>
				{{/if}}
				<div class="rg-image"></div>
				<div class="rg-loading"></div>
				<div class="rg-caption-wrapper">
					<div class="rg-credit" style="display:none;"><p></p></div>
					<div class="rg-caption" style="display:none;"><p></p></div>
				</div>
			</div>
		</script>
<div id="rg-gallery" class="rg-gallery">
                <div id="rg-image-slider" class="clear-block"></div>

<div class="rg-thumbs">
						<!-- Elastislide Carousel Thumbnail Viewer -->
						<div class="es-carousel-wrapper">
							<div class="es-nav">
								<span class="es-nav-prev">Previous</span>
								<span class="es-nav-next">Next</span>
							</div>
							<div class="es-carousel">
								<ul> 

<li><a href="#"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/06/Jamshedpur_Vantage_The-Caravan-magazine_20-June-2017-150x150.jpg" data-large="http://www.caravanmagazine.in/wp-content/uploads/2017/06/Jamshedpur_Vantage_The-Caravan-magazine_20-June-2017-650x435.jpg" alt="" data-credit="Subham Dutta/ Indian Express Archive" data-caption="The charred remains of the car in which Sheikh Sajjad, Sheikh Halim, Riyaz Khan, and Naeem were travelling. The four men were killed by a mob that lynched them on the suspicion that they were "child-lifters."" data-description="" /></a></li>

	</ul>
							</div>
						</div>
						<!-- End Elastislide Carousel Thumbnail Viewer -->
					</div><!-- rg-thumbs -->
				</div><!-- rg-gallery -->
<!-- slider code end -->     



	<div class="entry-content">
    <div class="share-with"><div><span class='st_facebook_hcount' st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings'></span>
<span class='st_twitter_hcount' st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings'></span>
<span class='st_plusone_hcount' st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings'></span></div>
<div class="print-email" style="float:left;">
<span st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings' class='st_print_custom'>Print | </span>
<span st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings' class='st_email_custom'>E-mail | </span>
</div>
<div style="float:left; margin-top:6px;">
<div>Single Page</div>
</div>
</div>
	

<p>On 18 May, seven men were lynched to death during two disturbing incidents that took place within 20 hours of each other. Both incidents occurred in the Kolhan division of Jharkhand, within a 40-kilometre radius of Jamshedpur city. In each incident, a mob attacked a group of men, and brutally beat them to death using sticks, stones, rods and axes. In both instances, the victims were suspected of being “<em>baccha chor</em>”—child-lifters.</p>
<p>The first incident took place during the early hours of the morning that day. It originated in Shobhapur village in Seraikela-Kharsawan district. The second occurred in Nagadih village in East Singhbhum district. Four Muslim men were killed in the first incident.  Three Hindu men—two brothers and their friend—were killed in the second.</p>
<p>The news of these deaths travelled quickly. Short videos of the lynchings were circulated widely on social media. <span style="text-decoration: underline"><a href="http://indianexpress.com/article/india/jharkhand-lynching-videos-go-viral-victims-plead-for-mercy-cops-look-on-4667308/" target="_blank" rel="nofollow" rel="nofollow" class="external">According to news reports</a></span>, police officials were present during both instances. The incidents also received widespread media coverage. Yet, the events leading up to the violence were unclear. Although <span style="text-decoration: underline"><a href="http://www.hindustantimes.com/india-news/jharkhand-tribals-lynch-seven-in-a-day-over-child-abduction-rumours/story-m32UPMYlAMI5x1BbvHEZGI.html" target="_blank" rel="nofollow" rel="nofollow" class="external">most reports</a></span> noted that the victims in each case were suspected of being child-lifters, there was little information regarding where or how these rumours began. Both villages fall under areas of the region that are dominated by tribal people. Some <span style="text-decoration: underline"><a href="http://indianexpress.com/article/india/anger-brews-in-jharkhand-village-of-dead-muslim-protesters-clash-with-police-4665789/" target="_blank" rel="nofollow" rel="nofollow" class="external">stories blamed these residents</a></span>, portraying them as vicious and lawless.</p>
<p>On 27 and 28 May, I travelled through various villages in the Kolhan division. I visited the East Singhbum and Seraikela-Kharsawan districts and met the families of five among the seven victims, as well as the police officials posted in the area. My reporting too, yielded several differing theories regarding the events that had led to these deaths. But there was little credible evidence available to confirm any of them. In the case of the lynchings that took place in Nagadih, the local police officials insinuated that some residents of the village may have resented the victims and fuelled the rumours to further their own interests, while in the other, activists suggested that some villagers may have had a cattle-trade rivalry with the men who were killed although the police authorities I met did not mention the existence of any such rivalry. “<em>Udti hui khabar hai sab, likhit mein toh itna hi hai: baccha chor ka</em>”—these are rumours that are flying around; on paper the reason is only child-lifting, a sub-inspector at the Baghbera police station—which is responsible for law enforcement in Nagadih—said during my visit.</p>
<p>The two police stations that have jurisdiction over the villages in which the lynchings occurred—the Baghbera police station in East Singhbhum and the Rajnagar police station in Seraikela-Kharaswan—began their respective investigations soon after the incidents. The police officials I met told me that they had made several arrests: by 28 May, four men had been apprehended for the first incident, and nine for the second.</p>
<p>On 22 May, <span style="text-decoration: underline">t<a href="https://www.telegraphindia.com/1170523/jsp/frontpage/story_152945.jsp" target="_blank" rel="nofollow" rel="nofollow" class="external">he state government set up an inquiry panel</a></span> comprising two members—Pradeep Kumar, the Kolhan division commissioner, and Prabhat Kumar, the deputy inspector general of Kolhan. The panel was tasked with conducting an independent inquiry into the lynchings. On 27 May, the two members of the inquiry committee <a href="http://timesofindia.indiatimes.com/city/ranchi/probe-into-lynching-cases-on-right-track/articleshow/58864476.cms" target="_blank" rel="nofollow" class="external">told</a> media persons that “the investigation is going on the right track.” “So far the two incidents appear unrelated,” Prabhat Kumar, the DIG, told me when I spoke to him in late May. “We have not found any gang involvement yet, but it is a point in our investigation.” On 31 May, <span style="text-decoration: underline"><a href="http://www.business-standard.com/article/pti-stories/two-arrested-in-lynching-in-jharkhand-117053101688_1.html" target="_blank" rel="nofollow" rel="nofollow" class="external">the police reportedly</a></span> arrested two more men, allegedly for spreading rumours regarding the abduction of children through WhatsApp.</p>
<p>However, the investigations do not appear to have shed much light on the reasons behind the killings. Meanwhile, the police&#8217;s own response to the incidents came under question. My conversations with several people suggested that police action during the two incidents appeared to be poorly managed at best, and indifferent at the worst. Most people I met told me that the police had failed to act in time. “At least two lives could have been saved if the police had intervened,” Syed Zabeeullah—the <em>mukhia</em> of Haldipokhar, the village in which three of the Muslim victims resided—told me.</p>
<p>Three of the victims of the incident in Shobhapur—Sheikh Sajjad, a 30-year-old man; Sheikh Halim, who was 32 years old; and Riyaz Khan, a 24-year-old—were neighbours in Haldipokhar, which is located on the road that connects Jamshedpur to Chaibasa city. The fourth victim was Naeem, a resident of a town named Ghatshila, located on the National Highway 18.</p>
<p>According to Halim’s brother, Sheikh Salim, whom I met in Haldipokhar, the four men were visiting Halim&#8217;s brother-in-law, Mohammad Murtaza, who resides in Shobhapur. According to the family members of Salim and Sajjad, the four men were involved in a scrap business. The local activists I met told me that they were also cattle traders.</p>
<p>Salim was reluctant to talk about the incident in detail, and asked me speak to the Zabeeullah, the mukhiya, instead. Zabeeullah recounted the events, piecing together what he had learnt from Murtaza and other family members of the victims, and later, from his interactions with police officials.</p>
<p>He told me that Halim, accompanied by the other three, had reached Shobhapur early in morning on 18 May. Zabeeullah said that he received a call from Salim at about 7 am. Murtaza had called Salim, Zabeeullah told me, and said that a mob of villagers had surrounded his home. They were demanding that the “child-lifters”—the four men—be handed over to them.</p>
<p>Salim went to meet Zabeeullah. While he was at the mukhiya’s house, he received a call from Murtaza. According to Zabeeullah, “Murtaza started crying over the phone, and said that the mob had dragged [the men] out and killed them.” At this juncture, Zabeeullah told me, the mob had begun beating the men although Murtaza thought that they had already been killed. Zabeeullah said that the mob was briefly distracted by the arrival of a police inspector and two constables. Three of the men used this opportunity to escape—Naeem was left behind, and was the first to be killed. The mob then chased Halim, who was killed while scaling a nearby hill, named Daru Pahadi. They also burnt the car that the four men had used to reach Shobhapur.</p>
<p>One of the police officials who reached the spot as the lynchings were underway was the former station officer of Rajnagar police station, TP Kushwaha. Both Zabeeullah and the police officials I met at Rajnagar police station said that Kushwaha had reached the spot unaware of the gravity of the situation. “Whoever called him up didn’t tell him that there was a mob of over 500 people. So he left for the spot immediately with minimal force with him,” said YN Tiwari, the police officer who took over as the station officer once <span style="text-decoration: underline"><a href="http://indianexpress.com/article/india/jharkhand-lynching-2-officers-30-policemen-watched-the-4-murders-4669030/" target="_blank" rel="nofollow" rel="nofollow" class="external">Kushwaha was suspended</a></span> after the lynchings. Tiwari told me that the mob also beat up the then SO.</p>
<p>Zabeeullah said that while the mob was mounting its attack on Naeem and Halim, Sajjad and Riyaz’s families received phone calls from them. The two men had reached Shosomauli, a neighbouring village, and were hiding at the home of an acquaintance. “[The acquaintance] called [the families] and said that Sajjad and Riyaz are safe in his house,” Zabeeullah said, adding that the acquaintance also emphasised that they had to be rescued immediately before the villagers found out that they were hiding in his house. The men from Haldipokhar who did reach Shosomauli were unable to salvage the situation. The mob from Shobhapur had arrived at the village before them. They forced Sajjad and Riyaz out of the house they were hiding in, and began beating them up. The men died soon after.</p>
<p>Zabeeullah said that as these events were unfolding, he called the Seraikela-Kharsawan superintendent of police, Rakesh Bansal, repeatedly. The mukhiya said he requested the officials he spoke to to send police forces to help the men. “Every time I called, they would say, ‘<em>Haan, gaadi chal chuki hai, </em>force<em> pahunchne wali hai</em>”—yes, the car has left and the forces are about to reach, Zabeeullah said. By 10.30 am—close to three hours after he first heard of the incident—the reinforcement forces were yet to reach.</p>
<p>When I spoke to  Bansal, he contradicted Zabeeullah’s account. He said that he had received a call at close to 7.30 am, and that reinforcements had reached the spot at 8.30 am. In my interactions with him, Bansal remained adamant that the police response was not lacking. I asked him why the police personnel had not been able to save a single life, “That’s a different story,” Bansal said. “I can only tell you that police acted swiftly.” “You are looking at the incident with hindsight,” he added. “I didn’t know how it would unfold back then.”</p>
<p>According to <span style="text-decoration: underline"><a href="http://indianexpress.com/article/india/jharkhand-lynching-two-cops-suspended-govt-report-cites-land-sale-cattle-trade-4696873/" target="_blank" rel="nofollow" rel="nofollow" class="external">a report published in the<em> Indian Express</em></a> </span>on 10 June, the panel’s findings appeared to confirm Zabeeullah’s account of the police response. The inquiry report noted that the police in Seraikela-Kharsawan handled the situation poorly. It further found that the police officials reached the site of the lynchings nearly five hours after they first received information about it. (The distance between the Seraikela district headquarters and Rajnagar, where Shobhapur falls, is about 30 kilometres.) Consequently, the<span style="text-decoration: underline"> <a href="http://indianexpress.com/article/india/jharkhand-lynching-two-cops-suspended-govt-report-cites-land-sale-cattle-trade-4696873/" target="_blank" rel="nofollow" rel="nofollow" class="external">Jharkhand government suspended Bansal and the deputy commissioner</a></span> Ramesh Gholap on 9 June.</p>
<p>Tiwari, the new SO, told me that 21 persons had been named in the first information report for this incident, and four among them had been arrested. He added that no weapons had been recovered from the accused persons or the scene of the crime. According to Tiwari, the mob was mobilised by an Oriya-Brahmin man, Bhagirathi Jyotshi, a resident of Kamalpur village. Jyotshi, Tiwari said, had fanned the rumours regarding the presence of child-lifters in the region. “In Shobhapur, it wasn’t only tribal people who participated in the killings but there were also Brahmins and others,” he added. Nishant Akhilesh, the national secretary of People’s Union for Civil Liberties (PUCL)—a human-rights organisation that conducted a fact-finding mission in the villages in which the incidents took place—confirmed this account. He said that Jyotshi’s son, Kanhu Jyotishi, was also a cattle trader, and viewed the men as rivals. Tiwari told me that Jyotshi was named in the FIR, but had been absconding since the incident.</p>
<p>Tiwari used a curious metaphor to describe the lynchings. He told me that the killings resembled a <em>sendara</em>—a traditional festival celebrated by the The Ho, Santhal, Munda and Oraon communities in parts of Jharkhand, Odisha and West Bengal. During the festival, members of these communities walk to the nearby mountains, where they conduct a ritual. On the way, they kill the wild animals that cross their paths, often using weapons such as axes, bows and arrows, and stones. Colloquially, the name of the festival appeared to have morphed into a verb that was being used to describe the lynchings—several people I met used it when they were talking about the two incidents. “<em>Unko sendara kar diya</em>,” Tiwari said—they were killed by sendara. The family members of the victims told me that the condition in which they received the bodies of the men had given them goosebumps. “<em>Dushman ko bhi log aisi maut nahi detey</em>”—even enemies are not killed in this manner, Mohammed Naseem, Sajjad’s brother said.</p>
<p>In the second incident too, the response of the police appeared to be inadequate. The three men killed during this lynching—Gautam and Vikas Verma, and their friend, Gangesh Gupta—lived in Jugsalai, a township adjacent to the Tatanagar railway station.</p>
<p>According to Gangesh’s uncle, Radheshyam Gupta, on the day of the incident, Gangesh received a phone call from Gautam at around 7 pm, following which he went out to meet him. Gangesh’s family did not hear from him for the next few hours. Radheshyam said that at around 10 pm that night, someone from Gautam and Vikas’ family called him to apprise him of what had transpired.</p>
<p>Gautam and Vikas resided about 1.5 kilometres away from Gangesh’s home. There, I met Manikprasad Verma—Gautam and Vikas’ father—a thin, tall man in his sixties. Even though his voice shook, he maintained a stoic expression as he narrated the events that had led to the deaths of his sons. Manikprasad said that a few weeks prior to the incident, Gautam, Vikas, and their cousin Uttam, had started a business. The three men were attempting to obtain contracts to construct toilets in upcoming buildings of the region. “Work had started coming in,” he said. “They got one order on 18 May.”</p>
<p>That day, Manikprasad said, Uttam and Vikas had returned home at close to 6 pm after working on the installation of a toilet in a in a colony near Nagadih. The two then left their house by around 6.30 pm to return to the area and scout for future projects. Gautam returned home at 7 pm, he continued. “He had received a call from Uttam and Vikas, asking him to come to Nagadih with an identification card,” Manikprasad said. According to him, Vikas told Gautam that the villagers were holding them captive because they suspected that they were child-lifters. Vikas asked Gautam to ensure that he was accompanied by their grandmother, in order to help persuade the villagers. Gangesh—who was Gautam’s friend— Gautam, and his grandmother left at close to 7.30 pm, on two motorcycles, Manikprasad said.</p>
<p>Meanwhile, one of the villagers who was allegedly holding the brothers captive had informed the police of their presence. When Gautam, his grandmother, and Gangesh arrived, a mob surrounded them, and began beating them. Manikprasad told me that according to Uttam’s account, members of the mob said, “<em>Nyaay yahin hoga</em>”—justice will be delivered here. “<em>Mere </em>Gautam<em> ko kulhadi se marke jabda tod diya, bahar haddi nikla hua tha</em>,” Manikprasad said—they hit my Gautam with an axe, breaking his jaw. A bone was protruding from his face.</p>
<p>When the police arrived, he continued, they were outnumbered, and unable to stop the mob. A member of the mob threw a stone at the police vehicle, shattering the windshield.</p>
<p>When I visited the Baghbera police station, an assistant sub-inspector I met said that he was not authorised to speak to the media. A person sitting next to the ASI’s desk called out to me, identifying himself as the investigating officer of the case. The officer introduced himself as Avadesh Kumar II. “There are two people named Avadesh here,” he said by way of explanation</p>
<p>Avadesh told me that 17 people had been named in the first information report for this incident, while 200 unidentified persons had been named as the co-accused. The police had arrested nine persons—one of them was named Rahul Sardar; the remaining eight were unidentified in the FIR. Avadesh added that all the accused people had been charged with crimes that included murder, rioting, unlawful assembly, conspiracy, endangering life, assault, and theft. Avadesh, like Tiwari, said that no weapons had been recovered, either at the scene, or from the men who were arrested.</p>
<p>I asked the police officials the reason for the police’s inaction on the spot. A woman constable told me that Amish Hussain, who was the station officer at the time but <span style="text-decoration: underline"><a href="http://indianexpress.com/article/india/jharkhand-lynching-2-officers-30-policemen-watched-the-4-murders-4669030/" target="_blank" rel="nofollow" rel="nofollow" class="external">had since been suspended</a></span>, had been injured during the attack as well. She said that Hussain had suffered a head injury after being attacked by the mob. I asked Avadesh why the police chose not to fire any rounds in an effort to disperse the villagers. “We had no position to take and fire at villagers,” Avadesh said. “There was fear that they would snatch away our rifles and kill us too.”</p>
<p>One of the people named in the FIR, the police officials I spoke to said, was Raja Ram, the sarpanch of Nagadih. According to Nishant Akhilesh of PUCL, Raja Ram and local property agents were disgruntled by Gautam, Uttam and Vikas’s foray into the sanitation business in the village. Under <span style="text-decoration: underline"><a href="http://www.mdws.gov.in/sites/default/files/SwachBharatGuidlines.pdf" target="_blank" rel="nofollow" rel="nofollow" class="external">the central government’s Swachh Bharat Mission-Grameen</a></span>, the sarpanch is the authority responsible for managing the budget allocation for constructing toilets and disbursing it to beneficiaries in the village. The programme also lays down a provision that allows the sarpanch to buy sanitary items such as toilet sheets, pipes, and taps from designated centers. In most villages in India, this means that the sarpanch effectively acts as a contractor for these purchases. However, Akhilesh was the only person who mentioned this aspect to me. He also said that he knew Ram personally, and did not believe that he was involved in the killing. “He could have stopped the mob though,” he added.</p>
<p>According to Avadesh, Gautam and Vikas also worked as middlemen for real-estate businesses. Some of the villagers in Nagadih, including Raja Ram and his associates, he said, worked as property dealers, and may have viewed the brothers as their rivals. “The area is infested with property dealers who want cuts in everything,” he said.</p>
<p>A crucial aspect of both these cases is the proliferation of the rumours regarding the abduction of children across the region. Most of the people I met, including the residents of Jugsalai, the members of the victims’ families, and the police officials at the Baghbera station, mentioned that the disappearance of children is a common occurrence in the region.</p>
<p>In 2013, the United Nations released <span style="text-decoration: underline"><a href="http://timesofindia.indiatimes.com/city/ranchi/Jharkhand-worst-victim-of-trafficking/articleshow/20954512.cms" target="_blank" rel="nofollow" rel="nofollow" class="external">a report</a></span> on human trafficking in India. The report noted that Jharkhand was most severely affected by this crime, and that a majority of its 24 districts were plagued by this issue. According to <span style="text-decoration: underline"><a href="http://www.hindustantimes.com/india/what-makes-jharkhand-the-hunting-ground-of-human-traffickers/story-4Nd2sB8gz8YhkaH1c5cTRM.html" target="_blank" rel="nofollow" rel="nofollow" class="external">a report published in the <em>Hindustan Times</em></a></span> in October 2015, the Criminal Investigation Department found that 4,000 children had gone missing from the state in the previous decade. The report also noted that data collected by Action Against Trafficking and Sexual Exploitation of Children, a non-governmental organisation based in Bihar, had estimated that 42,000 young girls that have been trafficked from Jharkhand to metropolitan cities in India. Jyotsana Khatri, an independent filmmaker who had worked in the state’s Khunti district for a year in 2011 to train the local community in film-making, told me that the trafficking is rampant in the district. “The rumours of <em>baccha chori</em> were common when I worked there as well,” she said.</p>
<p>Both Tiwari and Akhilesh noted that the prevailing situation in the region and the threat of trafficking may have contributed greatly to the rumours that led to the lynching. “The rumour of the presence of child-lifters often spreads through these regions during the summer,” Tiwari said. “But it has never gotten this violent,” he added.</p>
<p>“The practice of human sacrifice is still prevalent among the Oriya pandits,” Tiwari told me. “Many tribal people fear that their children might be abducted for the same.” Akhilesh told me that the region is notorious for the trafficking of young girls from the tribal regions. “It’s a documented fact here,” he said. He added that these were the most brutal killings he had seen during the 30 years for which he had been a social worker. “Some groups with vested interests channeled the fear among the tribal people,” he said. Several local residents I met told me they had never heard or known of these rumours leading to such attacks on outsiders before.</p>
<p>In both incidents, someone who was a part of the mob or a witness to the lynchings had recorded the incident. These were the videos that were later circulated widely on social media. Various news reports regarding the incidents mentioned that the rumours that led to the deaths of the seven men began circulating over WhatsApp. I found this strange—during my visits to the villages in the region, I did not see a single person using a smartphone. At several points of time, I had trouble accessing phone network, let alone internet services. Neither of the police teams that I met mentioned any WhatsApp messages during our conversations.</p>
<p>Since early June, my calls and text messages to Prabhat Kumar, the DIG, have gone unanswered. On 20 June, I filed a right to information query, asking for a copy of the report from the internal inquiry, and for an update on the investigation. A response is yet to arrive.</p>
<p class="no-break"><span class='st_facebook_buttons' st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings' displayText='Twitter'></span><span class='st_email_buttons' st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings' displayText='Email'></span><span class='st_sharethis_buttons' st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings' st_url='http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings' displayText='Pinterest'></span></p>




<div class='shortbioview' style='clear:both;'><p><strong>Sagar</strong> is a web reporter at <em>The Caravan.</em></p>
</div>	</div><!-- .entry-content -->
<div class="post-bottom">
<div class="more-this-section block block-1"><h3>More From This Section</h3>
<div><a href="http://www.caravanmagazine.in/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings">How the Police Response to the Lynchings in Jharkhand was Characterised by a Lack of Clarity on the Events that Led to the Killings</a></div><div><a href="http://www.caravanmagazine.in/vantage/dn-jha-beef-eating-hinduism-ancient-india">Those From the Hindu Right Who Oppose Beef-Eating Ignore the Practices of Their Own Ancestors</a></div><div><a href="http://www.caravanmagazine.in/vantage/reporter-mob-attacked-muslim-sonia-vihar-delhi">“Say, Pakistan Murdabad!”: A Reporter Recounts How a Mob In Delhi Assaulted Him When They Identified Him As Muslim</a></div><div><a href="http://www.caravanmagazine.in/vantage/shall-die-somewhat-disappointed-somewhat-disillusioned-interview-former-speaker-cpim-member-somnath-chatterjee">“I Shall Die Somewhat Disappointed, Somewhat Disillusioned”: An Interview with Former Speaker and CPI(M) Member Somnath Chatterjee</a></div><div><a href="http://www.caravanmagazine.in/vantage/acquitted-sabarmati-express-case-gulzar-ahmed-wani-recalls-16-years-jail">Acquitted in the Sabarmati Express Train-Blasts Case, Gulzar Ahmed Wani Recalls His 16 Years In Jail</a></div><div><a href="http://www.caravanmagazine.in/vantage/sc-aadhaar-income-tax-returns-raises-several-troubling-questions">The Supreme Court’s Refusal to Stay the Requirement of Aadhaar for Income-Tax Returns Raises Several Troubling Questions</a></div></div>
<div class="related-articles block block-2"><h3>Related Articles</h3>
<div><a href="http://www.caravanmagazine.in/reportage/going-for-gold-crime-gangs-rajmahal">Going For Gold</a></div><div><a href="http://www.caravanmagazine.in/lede/facing-demons">Facing Demons</a></div><div><a href="http://www.caravanmagazine.in/photo-essay/casualties-jharia-law">The Casualties Of Jharia Law</a></div>
</div>
<div class="keywords block block-3"><h3>Keywords</h3>
<a href="http://www.caravanmagazine.in/tag/jharkhand" rel="tag">Jharkhand</a>, <a href="http://www.caravanmagazine.in/tag/lynchings" rel="tag">lynchings</a>, <a href="http://www.caravanmagazine.in/tag/nagadih" rel="tag">Nagadih</a>, <a href="http://www.caravanmagazine.in/tag/shobapur" rel="tag">Shobapur</a></div>
</div>
	
	<footer class="entry-footer">
					</footer><!-- .entry-footer -->
<div class="post-fb-comments">
<div class="comment_count">READER'S COMMENTS</div>
</div>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/jquery.tmpl.min.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/jquery.elastislide.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/gallery.js"></script>
<!-- #post-## -->
<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vantage/police-response-lynchings-jharkhand-characterised-lack-clarity-events-led-killings#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.caravanmagazine.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_934666010" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfvCBoTAAAAAGc6QAR-570ceVZJCBiyX75bLeGl" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->
</section><!-- #post-## -->


<aside id="sidebar-1" class="sidebar clear-block">
<aside class="widget widget_execphp">
<div class="clear-block"><div class="current-issue-title">  <a href="/current-issue">current issue</a></div>
<div class="current-issue-image"><a href="http://www.caravanmagazine.in/current-issue"><img width="233" height="300" src="http://www.caravanmagazine.in/wp-content/uploads/2017/06/CarJune2017-233x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.caravanmagazine.in/wp-content/uploads/2017/06/CarJune2017-233x300.jpg 233w, http://www.caravanmagazine.in/wp-content/uploads/2017/06/CarJune2017-338x435.jpg 338w, http://www.caravanmagazine.in/wp-content/uploads/2017/06/CarJune2017.jpg 800w" sizes="(max-width: 233px) 100vw, 233px" /> </a></div>
            <div class="cover-story"><a href="http://www.caravanmagazine.in/reportage/chief-justice-khehar-executive-judiciary">Cover Story</a></div>
		
<div class="in-this-issue"><a href="/current-issue">In this Issue</a></div>
</div>
</aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="a-single a-6"><a class="gofollow" data-track="NiwwLDEsNjA=" href="http://www.caravanmagazine.in/classifieds" target="_blank">
<img src="http://www.caravanmagazine.in/wp-content/uploads/2017/04/classifiedsadfinal.gif" />
</a></div></aside><aside id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="a-single a-11"><a class="gofollow" data-track="MTEsMCwxLDYw" href="https://www.instamojo.com/delhipress/the-caravan-print-subscription-the-caravan-b/" target="_blank"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/02/caravan_combo.jpg" /></a></div></aside><aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="a-single a-4"><a class="gofollow" data-track="NCwwLDEsNjA=" href="https://india.oup.com/South_Asia_Conclave_2017" target="_blank"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/06/oxford.jpg" /></a></div></aside><aside id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDYw" href="http://www.amazon.in/Caravan-Book-Profiles-Various/dp/0143428152/" target="_blank"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/02/ca_book_of_profile.jpg" /></a></div></aside><aside id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget"><div class="digital-subscriptions clear-block" id="digital-subscriptions">
<div class="digi-container">
<div class="digi-title"><h2><a href="http://www.caravanmagazine.in/digital-subscriptions" class="block-title-link">Digital subscription at</a></h2></div>
<div class="digi-image"><a target="_blank" href="http://estore.delhipress.in/The-Caravan"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/digi-image.jpg"></a></div>
<div class="magzter"><a target="_blank" href="http://www.magzter.com/IN/Delhi-Press/The-Caravan/News/"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/magzter.gif"></a></div><div class="zinio"><a target="_blank" href="http://in.zinio.com/www/browse/product.jsp;jsessionid=BF68C5AC754A20EFFA79A22425B4B358.ns102a?productId=500601146"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/zinio.gif"></a></div><div class="readwhere"><a target="_blank" href="http://www.readwhere.com/publication/5326/The-Caravan?utm_source=readwhere&amp;utm_medium=autosuggest&amp;utm_campaign=autosuggest&amp;utm_content=carava"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/readwhere.gif"></a></div>
</div>
</div></div>
		</aside><aside id="execphp-3" class="widget widget_execphp">			<div class="execphpwidget"><div class="clear-block" id="follow-us-on">
<div class="title-follow"><h2><a href="#" class="block-title-link">Follow us on</a></h2></div>
<div class="follow-facebook"><a target="_blank" href="http://www.facebook.com/TheCaravanMagazine"><img src="http://w.sharethis.com/images/facebook_32.png"></a></div>
<div class="follow-twitter"><a target="_blank" href="http://twitter.com/thecaravanindia"><img src="http://w.sharethis.com/images/twitter_32.png"> </a></div>
<div class="follow-youtube"><a target="_blank" href="http://www.youtube.com/user/TheCaravanMagazine"><img src="http://w.sharethis.com/images/youtube_32.png"> </a></div>
<div class="follow-gplus"><a target="_blank" href="https://plus.google.com/+TheCaravanMagazineVideo/posts"><img src="http://w.sharethis.com/images/googleplus_32.png"> </a></div>
</div></div>
		</aside><aside id="execphp-4" class="widget widget_execphp">			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/search?q=%40thecaravanindia" data-widget-id="706797315885916161" data-chrome="noheader">Tweets about @thecaravanindia</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-8 c-1"><a target="_blank" href="http://www.delhipress.in/Magazine.aspx?id=13"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/02/caravan-subscription-offer.jpg" /></a></div></div></aside>








<!--
<ul>  
 <li>
	<a href="http://www.caravanmagazine.in/reportage/emperor-uncrowned-narendra-modi-profile" rel="bookmark" title="The Emperor Uncrowned">The Emperor Uncrowned (291)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/reportage/insurgent" rel="bookmark" title="The Insurgent">The Insurgent (260)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/perspectives/iipms-rs500-million-lawsuit-against-caravan-republished" rel="bookmark" title="IIPM&#8217;s Rs500-million lawsuit against The Caravan">IIPM&#8217;s Rs500-million lawsuit against The Caravan (231)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/reportage/fast-and-furious" rel="bookmark" title="Fast and Furious">Fast and Furious (203)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/reportage/ill-be-your-mirror" rel="bookmark" title="I’ll Be Your Mirror">I’ll Be Your Mirror (186)</a>
</li>

</ul>
-->





<div id="most-read-comment">

<div class="su-tabs su-tabs-style-default" data-active="1"><div class="su-tabs-nav"><span class="" data-url="" data-target="blank">Most Read</span><span class="" data-url="" data-target="blank">Most Commented</span></div><div class="su-tabs-panes"><div class="su-tabs-pane su-clearfix"><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/the-tempest-prannoy-radhika-roy-ndtv">The Tempest</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/emperor-uncrowned-narendra-modi-profile">The Emperor Uncrowned</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/unhealed-wounds">Unhealed Wounds</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/fast-and-furious">Fast and Furious</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/essay/seditious-heart-arundhati-roy">My Seditious Heart</a></div></div>
<div class="su-tabs-pane su-clearfix"><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/emperor-uncrowned-narendra-modi-profile">The Emperor Uncrowned</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/insurgent">The Insurgent</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/perspectives/iipms-rs500-million-lawsuit-against-caravan-republished">IIPM&#8217;s Rs500-million lawsuit against The Caravan</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/fast-and-furious">Fast and Furious</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/ill-be-your-mirror">I’ll Be Your Mirror</a></div></div></div></div>
</div>



</aside><!-- .sidebar --><!-- .sidebar -->

</div><!-- /#container -->
</div><!-- /#wrapper -->
<div id="footer-wrapper">
<div class="container clear-block">
    <div class="first-column">
        <div id="logo-floater">
        <a href="http://www.caravanmagazine.in"><img id="logo" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/images/bottom-logo.png" /></a>
        </div>
    <div class="second-column">
<div class="menu-footer-left-container"><ul id="menu-footer-left" class=""><li id="menu-item-21603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21603"><a href="http://www.caravanmagazine.in/terms-service">Terms of Service</a></li>
<li id="menu-item-21604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21604"><a href="http://www.caravanmagazine.in/privacy-policy">Privacy Policy</a></li>
</ul></div>    </div>
    </div>
    <div class="third-column">
<div class="menu-footer-right-1-container"><ul id="menu-footer-right-1" class=""><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21606"><a href="http://www.caravanmagazine.in/about-us">About Us</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21607"><a href="http://www.caravanmagazine.in/masthead">Masthead</a></li>
<li id="menu-item-26213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26213"><a href="http://www.caravanmagazine.in/policies">Policies</a></li>
<li id="menu-item-32237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32237"><a href="http://www.caravanmagazine.in/classifieds">Classifieds</a></li>
<li id="menu-item-26082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26082"><a href="/syndication">Syndication</a></li>
<li id="menu-item-21610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21610"><a href="http://www.caravanmagazine.in/careers">Careers</a></li>
<li id="menu-item-23614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23614"><a href="http://www.caravanmagazine.in/internships">Internships</a></li>
<li id="menu-item-21611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21611"><a href="http://www.caravanmagazine.in/contact-us">Contact Us</a></li>
</ul></div>    </div>

    <div class="forth-column">
<div class="menu-footer-right-2-container"><ul id="menu-footer-right-2" class=""><li id="menu-item-21640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21640"><a target="_blank" href="http://www.facebook.com/TheCaravanMagazine" rel="nofollow">Facebook</a></li>
<li id="menu-item-21642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21642"><a target="_blank" href="http://twitter.com/thecaravanindia" rel="nofollow">Twitter</a></li>
<li id="menu-item-21643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21643"><a target="_blank" href="http://www.youtube.com/user/TheCaravanMagazine" rel="nofollow">YouTube</a></li>
<li id="menu-item-21644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21644"><a target="_blank" href="http://www.caravanmagazine.in/feed">RSS</a></li>
<li id="menu-item-26083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26083"><a href="/stores">Store Locator</a></li>
</ul></div>    </div>

    <div class="fifth-column">
<div class="menu-footer-right-3-container"><ul id="menu-footer-right-3" class=""><li id="menu-item-21654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21654"><a target="_blank" href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li id="menu-item-21648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21648"><a target="_blank" href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li id="menu-item-21653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21653"><a target="_blank" href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays</a></li>
<li id="menu-item-21652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21652"><a target="_blank" href="http://www.caravanmagazine.in/opinions">Opinions</a></li>
<li id="menu-item-21809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21809"><a href="http://www.caravanmagazine.in/books">Books</a></li>
<li id="menu-item-21808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21808"><a href="http://www.caravanmagazine.in/arts">Arts</a></li>
<li id="menu-item-21651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21651"><a target="_blank" href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry</a></li>
<li id="menu-item-21655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21655"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a></li>
</ul></div>    </div>

</div>
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://www.caravanmagazine.in/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=4.10.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.caravanmagazine.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.caravanmagazine.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/superfish/js/superfish.js?ver=1.7.3'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/superfish/js/superfish_args.js?ver=1.7.3'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/mobile-menu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/comment-reply.min.js?ver=314cd83b9eb65d413c5ecfb685fc9891'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/wp-embed.min.js?ver=314cd83b9eb65d413c5ecfb685fc9891'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js?ver=4.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.30'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfvCBoTAAAAAGc6QAR-570ceVZJCBiyX75bLeGl","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"http:\/\/www.caravanmagazine.in\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"a3c74b0168","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/google-captcha/js/script.js?ver=1.30'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
</div>
</body>
</html>