<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">

<head>

	<meta charset="UTF-8">

	<meta name="viewport" content="width=device-width">

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="http://www.caravanmagazine.in/xmlrpc.php">

	<link href="https://plus.google.com/+TheCaravanMagazineVideo/posts" rel="publisher" />

	<!--[if lt IE 9]>

	<script src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/html5.js"></script>

	<![endif]-->

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Rajnish Rai’s Allegations Will Not Impact the Impunity of India’s Forces</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="Rajnish Rai, Assam, CRPF, Army, encounters, AFSPA, Manipur"/>
<link rel="canonical" href="http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces" />
<meta property="og:description" content="Rajnish Rai is no stranger to the consequences of investigating cases of staged encounter killings. Rai, a 1992 batch officer from the Indian Police Service, first courted controversy in 2007, during his tenure as the deputy inspector general (DIG) of the Crime Investigation Department of Gujarat. In April that year, he arrested three senior IPS &hellip; Continue reading Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces" />
<meta property="og:url" content="http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces" />
<meta property="og:site_name" content="The Caravan" />
<meta property="article:tag" content="AFSPA" />
<meta property="article:tag" content="Assam" />
<meta property="article:tag" content="Indian Army" />
<meta property="article:tag" content="Manipur" />
<meta property="article:tag" content="Rajnish Rai" />
<meta property="article:tag" content="staged encounters" />
<meta property="article:section" content="Vantage" />
<meta property="article:published_time" content="2017-05-31T12:20:19+00:00" />
<meta property="article:modified_time" content="2017-05-31T13:26:52+00:00" />
<meta property="og:updated_time" content="2017-05-31T13:26:52+00:00" />
<meta property="fb:app_id" content="1712705348944173" />
<meta property="og:image" content="http://www.caravanmagazine.in/wp-content/uploads/2017/05/Encounter-killing_Vantage_The-Caravan-Magazine_31-May-2017.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="435" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rajnish Rai is no stranger to the consequences of investigating cases of staged encounter killings. Rai, a 1992 batch officer from the Indian Police Service, first courted controversy in 2007, during his tenure as the deputy inspector general (DIG) of the Crime Investigation Department of Gujarat. In April that year, he arrested three senior IPS &hellip; Continue reading Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces" />
<meta name="twitter:title" content="Rajnish Rai’s Allegations Will Not Impact the Impunity of India’s Forces" />
<meta name="twitter:image" content="http://www.caravanmagazine.in/wp-content/uploads/2017/05/Encounter-killing_Vantage_The-Caravan-Magazine_31-May-2017.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Caravan &raquo; Feed" href="http://www.caravanmagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="The Caravan &raquo; Comments Feed" href="http://www.caravanmagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Caravan &raquo; Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces Comments Feed" href="http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.caravanmagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5079cc3c0e632454c5619b485b45b6e5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.caravanmagazine.in/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.caravanmagazine.in/wp-content/plugins/share-this/css/style.css?ver=5079cc3c0e632454c5619b485b45b6e5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400italic,700,700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.caravanmagazine.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='caravanmag-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='caravanmag-style-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/style.css?ver=5079cc3c0e632454c5619b485b45b6e5' type='text/css' media='all' />
<style id='caravanmag-style-inline-css' type='text/css'>


			.post-navigation .nav-previous { background-image: url(http://www.caravanmagazine.in/wp-content/uploads/2017/05/A-Life-with-Wildlife-cover_Vantage_The-Caravan-Magazine_29-May-2017-435x510.jpg); }

			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }

			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }

		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='caravanmag-ie-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='caravanmag-ie7-css'  href='http://www.caravanmagazine.in/wp-content/themes/caravanmag/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-commentnavi-css'  href='http://www.caravanmagazine.in/wp-content/plugins/wp-commentnavi/commentnavi-css.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.caravanmagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.caravanmagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.caravanmagazine.in/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.caravanmagazine.in/?p=32067' />
<link rel="alternate" type="application/json+oembed" href="http://www.caravanmagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caravanmagazine.in%2Fvantage%2Frajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces" />
<link rel="alternate" type="text/xml+oembed" href="http://www.caravanmagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caravanmagazine.in%2Fvantage%2Frajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.c046e4e4-e675-4a32-860d-d8e11a56df0b'});var st_type='wordpress4.3.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.caravanmagazine.in/?wordfence_logHuman=1&hid=EFFE45B5AE88CE6B41462F780FFC9AB2');
</script><link rel="icon" href="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.caravanmagazine.in/wp-content/uploads/2015/11/cropped-cvn-icon-270x270.jpg" />

<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34478404-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- ========= WordPress Store Locator (v3.98.2) | http://www.viadat.com/store-locator/ ========== -->
<!-- No store locator on this page, so no unnecessary scripts for better site performance. -->
<!-- ========= End WordPress Store Locator (25451,) ========== -->

</head>



<body class="post-template-default single single-post postid-32067 single-format-standard">



<div id="wrapper">

<div id="container" class="clear-block">

<header id="header">

<div class="ad-banner">

	<div class="head-banner">

		<div id="top-ads-left" class="top-ads-left clear-block">

<div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsNjA=" target="_blank" href="http://www.nsoj.in"><img style="border:none;" src="http://www.caravanmagazine.in/wp-content/uploads/2017/05/NSJ-Banner-04.jpg"></a></div>





</div>

		<div id="top-ads-right" class="top-ads-right clear-block"><aside id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="a-single a-2"><a class="gofollow" data-track="MiwwLDEsNjA=" target="_blank" href="http://www.caravanmagazine.in/digital-subscriptions"><img width="215" height="85" src="http://www.caravanmagazine.in/wp-content/uploads/files/ipad_top_right.jpg?1377242025" alt="" class="imagefield imagefield-field_images"></a></div></aside></div>

	</div>

</div>

    <div id="logo-floater">

    <a href="http://www.caravanmagazine.in"><img id="logo" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/images/logo.png" /></a>

     <div id="secondary-nav" class="right"><a href="http://www.caravanmagazine.in/about-us">About Us</a> | <a href="http://www.caravanmagazine.in/events">Events</a> | <a href="http://www.caravanmagazine.in/advertise">Advertise</a>








| <a href="http://www.caravanmagazine.in/login?action=register">Register</a> | 

<a href="http://www.caravanmagazine.in/login">Login</a>






</div>

     <div id="search-box" class="right"><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.caravanmagazine.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside></div>

    </div><!-- /#logo-floater -->

    

     

<div style="margin-top:0;">        <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-21614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li id="menu-item-21615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li id="menu-item-21616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul class="sub-menu">
	<li id="menu-item-21618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li id="menu-item-21619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li id="menu-item-21621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li id="menu-item-21622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li id="menu-item-21623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li id="menu-item-21624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul class="sub-menu">
	<li id="menu-item-21626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li id="menu-item-21625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-21798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul class="sub-menu">
	<li id="menu-item-21629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li id="menu-item-21630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li id="menu-item-21799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul class="sub-menu">
	<li id="menu-item-21633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li id="menu-item-21632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li id="menu-item-21634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul class="sub-menu">
	<li id="menu-item-21635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li id="menu-item-21636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li id="menu-item-21637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-21639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li id="menu-item-21641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>          </div>

       	

		

<!-- menu done need to set css -->

<div style="display:none">            <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>        

        
                <nav id="site-navigation" class="main-navigation" role="navigation">

                    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-2" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>
                </nav><!-- .main-navigation -->

                    



<!-- menu done need to set css -->

				<button class="secondary-toggle">Menu and widgets</button>

</div>            



		

<!-- hamburger start-->

<div id="menu-toggle">

          <div id="hamburger">

            <span></span>

            <span></span>

            <span></span>  </div>

<div id="cross">

            <span></span>

            <span></span>          </div>

    </div>

        <div id="menu">

        


	<nav id="site-navigation" class="main-navigation" role="navigation">

    	<div class="menu-top-navigation-container"><ul id="menu-top-navigation-3" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21614"><a href="http://www.caravanmagazine.in/current-issue">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21615"><a href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21616"><a href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21617"><a href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays<div class="menu-item-description">Reporting and Essays</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="http://www.caravanmagazine.in/reporting-and-essays/reportage">Reportage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21619"><a href="http://www.caravanmagazine.in/reporting-and-essays/essay">Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21620"><a href="http://www.caravanmagazine.in/reporting-and-essays/letters">Letters From<div class="menu-item-description">Letters From</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21621"><a href="http://www.caravanmagazine.in/reporting-and-essays/photo-essay">Photo Essay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.caravanmagazine.in/reporting-and-essays/lede">The Lede</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21623"><a href="http://www.caravanmagazine.in/periscope">Periscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21624"><a href="http://www.caravanmagazine.in/opinions">Opinions<div class="menu-item-description">Opinions</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="http://www.caravanmagazine.in/opinions/perspectives">Perspectives<div class="menu-item-description">Perspectives</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21625"><a href="http://www.caravanmagazine.in/opinions/editors-corner">Editor&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21798"><a href="http://www.caravanmagazine.in/books">Books<div class="menu-item-description">Books</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21629"><a href="http://www.caravanmagazine.in/books/reviews-essays">Reviews and Essays<div class="menu-item-description">Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21630"><a href="http://www.caravanmagazine.in/books/bookshelf">Bookshelf<div class="menu-item-description">Bookshelf</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21799"><a href="http://www.caravanmagazine.in/arts">Arts<div class="menu-item-description">Arts</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21633"><a href="http://www.caravanmagazine.in/arts/reviews-and-essays">Reviews and Essays<div class="menu-item-description">Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21632"><a href="http://www.caravanmagazine.in/arts/showcase">Showcase<div class="menu-item-description">Showcase</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21634"><a href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry<div class="menu-item-description">Fiction &#038; Poetry</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21635"><a href="http://www.caravanmagazine.in/fiction-poetry/fiction">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21636"><a href="http://www.caravanmagazine.in/fiction-poetry/poetry">Poetry</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21637"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21639"><a href="/digital-subscriptions">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21641"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Print</a></li>
</ul>
</li>
</ul></div>
	</nav><!-- .main-navigation -->

      

        </div>

<!-- hamburger end -->     





</header> <!-- /#header -->


<section id="single-post-32067" class="post-32067 post type-post status-publish format-standard has-post-thumbnail hentry category-vantage tag-afspa tag-assam tag-indian-army tag-manipur tag-rajnish-rai tag-staged-encounters post_slug-law-and-order">
			<header>
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.caravanmagazine.in/" rel="v:url" property="v:title">Home</a> › <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.caravanmagazine.in/vantage" rel="v:url" property="v:title">Vantage</a> › <span class="breadcrumb_last">Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces</span></span></span></span></p>
<h2 class="story-cat">
<a href="http://www.caravanmagazine.in/post-slug/law-and-order" rel="tag">Law and Order</a></h2>

    
    	<h1 class="post-title">Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces</h1>        <h3 class="post-subheading"></h3>
			<div class='authorndate'>By <span class='uppercase'><a href=/profile/23326>Kishalay Bhattacharjee</a>&nbsp;|&nbsp;</span>31 May 2017</div>
	</header><!-- .entry-header -->

<!-- slider code starts -->  
	<style>
    .es-carousel ul{
    display:block;
    }
    </style> 
    <script id="img-wrapper-tmpl" type="text/x-jquery-tmpl">	
			<div class="rg-image-wrapper">
				{{if itemsCount > 1}}
					<div class="rg-image-nav">
						<a href="#" class="rg-image-nav-prev">Previous Image</a>
						<a href="#" class="rg-image-nav-next">Next Image</a>
					</div>
				{{/if}}
				<div class="rg-image"></div>
				<div class="rg-loading"></div>
				<div class="rg-caption-wrapper">
					<div class="rg-credit" style="display:none;"><p></p></div>
					<div class="rg-caption" style="display:none;"><p></p></div>
				</div>
			</div>
		</script>
<div id="rg-gallery" class="rg-gallery">
                <div id="rg-image-slider" class="clear-block"></div>

<div class="rg-thumbs">
						<!-- Elastislide Carousel Thumbnail Viewer -->
						<div class="es-carousel-wrapper">
							<div class="es-nav">
								<span class="es-nav-prev">Previous</span>
								<span class="es-nav-next">Next</span>
							</div>
							<div class="es-carousel">
								<ul> 

<li><a href="#"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/05/Encounter-killing_Vantage_The-Caravan-Magazine_31-May-2017-150x150.jpg" data-large="http://www.caravanmagazine.in/wp-content/uploads/2017/05/Encounter-killing_Vantage_The-Caravan-Magazine_31-May-2017-650x435.jpg" alt="" data-credit="AP Photo" data-caption="The alleged murder of Lucas Narzary and David Islary and the cover-up that appears to have followed, is a scene that has been enacted in Assam’s villages several times since the late 1990s. Ostensibly in response to the insurgency in the state, the government at the time unleashed a reign of terror with what later came to be known as “secret killings.” " data-description="" /></a></li>

	</ul>
							</div>
						</div>
						<!-- End Elastislide Carousel Thumbnail Viewer -->
					</div><!-- rg-thumbs -->
				</div><!-- rg-gallery -->
<!-- slider code end -->     



	<div class="entry-content">
    <div class="share-with"><div><span class='st_facebook_hcount' st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces'></span>
<span class='st_twitter_hcount' st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces'></span>
<span class='st_plusone_hcount' st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces'></span></div>
<div class="print-email" style="float:left;">
<span st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces' class='st_print_custom'>Print | </span>
<span st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces' class='st_email_custom'>E-mail | </span>
</div>
<div style="float:left; margin-top:6px;">
<div>Single Page</div>
</div>
</div>
	

<p>Rajnish Rai is no stranger to the consequences of investigating cases of staged encounter killings. Rai, a 1992 batch officer from the Indian Police Service, first courted controversy in 2007, during his tenure as the deputy inspector general (DIG) of the Crime Investigation Department of Gujarat. In April that year, he <span style="text-decoration: underline"><a href="http://archive.indianexpress.com/news/-hounded--ips-officer-moves-cat/776989/" target="_blank" rel="nofollow" rel="nofollow" class="external">arrested three senior IPS officers</a></span>—DG Vanzara,  Rajkumar Pandiyan and MN Dinesh—for the fake encounters of a gangster, Sohrabuddin Sheikh, and his wife, Kausar Bi, in November 2005. By May 2007, Rai was taken off the investigation, so that—according to <span style="text-decoration: underline"><a href="http://www.thehindu.com/todays-paper/tp-national/tp-otherstates/DIG-Rajnish-Rai-taken-off-Gujarat-fake-encounter-case-investigation/article14759204.ece" target="_blank" rel="nofollow" rel="nofollow" class="external">a report in The Hindu</a></span><em>—</em>he could be prevented from “putting the arrested senior IPS officers to more embarrassment.” He was instead posted as the DIG of the State Crime Records Bureau, a non-executive post, which was followed by a transfer to another non-executive posting as the principal, Police Training (Chowky) in Junagadh.  His superiors, PC Pande, then the director general of police in Gujarat and OP Mathur, who was the CID (Crime) chief,  downgraded the review of his performance in his annual confidential report for the period between 1 April 2007 and 22 August 2007 <span style="text-decoration: underline"><a href="http://archive.indianexpress.com/news/exdgp-top-cop-did-not-want-fair-probe-alleges-rajnish/779013/" target="_blank" rel="nofollow" rel="nofollow" class="external">from “very good” to “average</a></span>.” In April 2008, the officials of Gujarat University claimed that Rai had cheated in the LLB examinations that he had appeared for and declared him failed in all subjects. (He challenged the university in the Gujarat High Court, which ruled in his favour.) A decade after he made the arrests that have since hounded his career, Rai is in the limelight once again.</p>
<p>In <span style="text-decoration: underline"><a href="https://www.scribd.com/document/349386170/Report-filed-by-IG-CRPF-Rajnish" target="_blank" rel="nofollow" rel="nofollow" class="external">a letter dated 17 April 2017</a></span>, which was <span style="text-decoration: underline"><a href="http://indianexpress.com/article/india/false-account-of-planned-murder-shown-as-brave-act-rajnish-rai-report-4670785/" target="_blank" rel="nofollow" rel="nofollow" class="external">first reported by the <em>Indian Express</em></a></span><em>, </em>Rai—who is now the Inspector General of Police with the Central Reserve Police Force (North Eastern Sector)—alleged that a killing of two suspected insurgents in March was not an encounter, as the security forces involved in the operation had claimed, but “pre-planned murders.” Lucas Narzary, alias N Langfa, and David Islary, alias Dayud, believed to be from the militant organisation National Democratic Front of Bodoland (Songbijit), or NDFB (S), were killed on the intervening night between 29 and 30 March. Two units of the CRPF—the 156 Battalion and the 210 Batallion of the Commando Battalion for Resolute Action (CoBRA), a specialised division of the CRPF—filed special situation reports regarding the deaths. According to these, a joint operation conducted by these units, along with the Assam police, the Sashastra Seema Bal (SSB), and the Sikh Light Infantry of the Indian army, in Simlaguri, in the district of Chirang, resulted in the death of the two men. The reports stated that the team conducted this operation in the early hours of 30 March based on the information that members of the NDFB(S) would be present in the area that night. At around 4.30 am, the reports claimed, a police party stationed at Simlaguri road noticed a group of four of five people who were approaching the road from Mandarguri, and resorted to “indiscriminate firing” when the troops challenged them. The forces retaliated in self-defence. In the exchange of fire that ensued, two from this group were killed and subsequently identified as Narzary and Islary. The reports also stated that the team recovered arms and ammunition from the bodies of these two men, which included a rifle, several live rounds and empty cases of ammunition and a Chinese hand grenade.</p>
<p>According to Rai&#8217;s letter, soon after he was appraised of the operation, the Commandant (operations) of the North Eastern Sector informed him that there appeared to be discrepancies between the version that had been narrated in the CRPF reports and the events that had transpired. A senior officer from the CRPF—whose name has not been disclosed in Rai&#8217;s letter—confirmed the same to him. Rai informed his superiors at the CRPF about the inconsistencies and asked the senior officer to prepare a confidential report on the incident. The report offered a startling conclusion regarding the encounter: that there had been none.</p>
<p>Rai then asked another officer from the CRPF to conduct a discreet enquiry to verify the facts that had been brought to light by the confidential report. The officer conducting this enquiry interviewed nine witnesses and accessed nine documents—these included the reports that the two units of the CRPF had submitted and the first information report that had been filed at the police station in Amguri, which falls under Chirang district.</p>
<p>The enquiry, Rai&#8217;s letter states, essentially revealed that a team from the CRPF and the Assam police had first reached Digoldong village, also known as D-Kalling—where they had been told that the suspected militants were stationed—and identified the house in which Narzary and Islary were staying. Upon entering, the team found the two men and young boy asleep in the house. (The letter stated that a woman from the adjacent house said that the boy was her son, and that the team “allowed her to take the young boy away.”)</p>
<p>The security forces apprehended Narzary and Islary, eventually taking them to a road near Simlaguri village, where they were likely killed. Rai’s letter stated that the “claim of hostile engagement with the NDFB(S) cadres is untenable and lacks credibility.” The letter also noted that only one Chinese hand grenade had been recovered from Narzary and Islary when they were taken into custody, leading it to the conclusion that other arms and ammunition that were found at the “scene of the alleged hostile engagement” had been “likely planted by the security forces.” Rai added that although the 210 Battalion of the CRPF was involved in the operation according to the official reports, during the enquiry, some of the officers from team number 15 of the battalion denied their participation. The officer conducting the enquiry retrieved the GPS track log of the team, which revealed that its members had visited the site of the encounter twice on the day that the killings took place.</p>
<p>Witnesses who spoke to the media offered a slightly varied description of that night. Narzary and Islary had spent the night at the house of Ranjit Basumatary, who works as a farmer in D-Kalling, and his wife Binu. They ended up sleeping in the adjacent house with Khwrmdao Basumatary, one of the couple’s sons. <span style="text-decoration: underline"><a href="http://indianexpress.com/article/india/witnesses-back-assam-igps-fake-encounter-report-the-two-were-taken-away-unarmed-4674097/" target="_blank" rel="nofollow" rel="nofollow" class="external">According to Binu</a></span>, the two men were unarmed when they were taken from her house. She said that the team that abducted the men tied the hands of her son behind his back as well, and released him only after she “cried out and asked them with folded hands to spare my son.” In <span style="text-decoration: underline"><a href="https://thewire.in/141092/assam-fake-encounters-crpf/" target="_blank" rel="nofollow" rel="nofollow" class="external">a separate interview</a></span>, Khwrmdao said that he “couldn’t believe my luck,” at being spared by the security forces. The family has now shifted to a relative’s house. In mid-May, Ranjit suffered a stroke that has left him paralysed from his left side.</p>
<p>In his letter, Rai was unequivocal on the repercussions of the enquiry’s findings. “Instances of custodial killings raise fundamental questions about the legitimacy of the State,” he noted. “This incident evokes a terrible picture of criminality, cowardice, lack of integrity and a complete erosion of honour.” Since his appointment as the IGP of the CRPF’s north-eastern Sector and his transfer to Shillong in 2015, Rai has been witness to the institutional nexus between various government forces for kills that are directly related to money, awards and promotions. Senior CRPF officers posted in the North Eastern Sector told me that Rai has repeatedly questioned the tactics that the Indian army uses under the Armed Forces (Special Powers) Act—or ASFPA. (It used to afford the army near-immunity from the law before the Supreme Court, in July 2016, <span style="text-decoration: underline"><a href="http://www.thehindu.com/news/national/SC-ends-impunity-for-armed-forces/article14478391.ece" target="_blank" rel="nofollow" rel="nofollow" class="external">removed the impunity that armed forces were granted</a></span> under the act.) As a result, these officers said, the CRPF has been kept out of joint operations in the region. The last operation that the CRPF was a part of, before this incident, was in July 2016.</p>
<p>The alleged murder of Narzary and Islary and the cover-up that appears to have followed, is a scene that has been enacted in Assam’s villages several times since the late 1990s. During that period, the government—ostensibly in response to the insurgency in the state—unleashed a reign of terror with what later came to be known as “secret killings.” People would be picked up in exactly the manner described in Rai&#8217;s letter and shot down. Many disappeared because their bodies were cut into pieces and thrown into the rivers to feed the fish. Judicial commission reports have indicted the government for carrying out extrajudicial killings but no action has been taken so far. It is a pattern of violence to which the rest of the country has become inured.</p>
<p>The language and descriptions of Rai’s letter are eerily similar to hundreds of such reports from Assam, Manipur and Jammu and Kashmir—three states with a significant number of encounter killings. While researching for my book, <em>Blood on My Hands: Confessions of Staged Encounters, </em>I stumbled upon an overwhelming number of instances in which government agencies had been involved in such killings, and, when questioned in court, had been unable to defend the necessity of these murders. Given the nature of this violence and the protection that the military received under the AFSPA, many of these killings are not even subjected to legal scrutiny and are relegated instead to anecdotes that are repeated through the region.</p>
<p>But encounters are, by their very nature, problematic. Of all such killings that I have covered as a reporter over the past two decades—most of which have been in the Northeast—I cannot recall one that I can say for certain, was genuine. By “genuine,” I mean killing that occurred in self-defence during the course of a counter-offensive operation—as the security forces tend to claim it did in such instances. Unfortunately, unless an official blows the whistle or there is local backlash, nobody, including the media, cares to investigate.</p>
<p>In January 2012, Major Ravi Kiran—an officer from the Indian Army who was posted in the intelligence unit of the headquarters of the 3 Corps in Dimapur—wrote a letter in which he alleged that his colleagues in the unit, which was headed by Colonel Govindan Shreekumar, were responsible for the murder of three men from Manipur, who died in 2010. Kiran’s letter alleged that personnel from the unit had abducted the three men and brought them to the headquarters of 3 Corps. It was subsequently revealed that these men were Phijam Naobi, RK Roshan, also known as Ronald, and Thounaojam Prem, also known as Romen. On 17 March 2010, an FIR was filed at the Dipuphar police station in Dimapur. The police station registered a complaint against unknown persons for the kidnapping of the three men. The bodies of these men, who were suspected to be militants, were recovered in an area that came under the jurisdiction of Assam’s Bokajan police station in March 2010.</p>
<p>According to the FIR, the abduction took place in the late hours of 13 March 2010. It stated that a group of five persons—including a woman—who were armed with a pistol and carbine, broke into Prem’s house. The report states that these persons took away valuables from the house, and abducted Prem, Roshan and an “unknown person.” (Naobi had not been identified in the FIR.)  The “miscreants”—as the FIR refers to them—locked Prem and Roshan’s wives, who were also present during the abduction, in the house. The report states that one among this group spoke Manipuri, and that the faces of all of them, except for the woman, were covered. It adds that one of them was wearing a camouflaged uniform. During the course of this investigation, no one from the families of any of the victims came forward. Consequently, in 2014, the Chief Judicial Magistrate&#8217;s Court in Dimapur announced the case closed, but stated that it could be revived if any evidence in the case emerged.</p>
<p>After Kiran sent his letter to General VK Singh, then the chief of army staff, in 2012, General Dalbir Singh Suhag—who was then the commander of the 3 Corps and went on to become the chief of army staff in July 2014—and Lieutenant General Abhay Krishna, then Brigadier for operations under Suhag,<span style="text-decoration: underline"> <a href="http://www.thestatesman.com/features/curses-come-home-to-roost-1492381685.html" target="_blank" rel="nofollow" rel="nofollow" class="external">ordered a one-man inquiry</a></span>. It did not find any merit in the case. (General Bikram Singh, who went on to succeed VK Singh as the chief of the army staff, was heading the eastern command at that time.) Instead, <span style="text-decoration: underline"><a href="http://pllqt.it/9JMP9d" target="_blank" rel="nofollow" rel="nofollow" class="external">it recommended that action be taken against Kiran</a></span> for writing to the chief of army staff directly, and not following the chain of command. According to a serving army officer, in 2010, Major Rubeena—one of the officers who was involved in the killing, according to Kiran—and two other members of the 3 Corps Intelligence Unit, were recommended for a Sena Medal, a gallantry award, for killing three militants from the People’s Liberation Army of Manipur, a separatist group. The army headquarters, the officer said, turned down the recommendations.</p>
<p>In April 2014, Phijam Manikumar, Naobi’s brother, filed a petition in the Manipur High Court, asking it to take action against the army officers who were allegedly involved in the case. <span style="text-decoration: underline"><a href="http://pllqt.it/eROWDR" target="_blank" rel="nofollow" rel="nofollow" class="external">According to the petition</a></span>, the bodies of the three men bore deep burn injuries, and their heads displayed wounds that indicated that large nails had been driven through them.  In May, the court <span style="text-decoration: underline"><a href="https://www.telegraphindia.com/1140506/jsp/northeast/story_18309257.jsp" target="_blank" rel="nofollow" rel="nofollow" class="external">dismissed Manikumar’s petition as withdrawn</a></span>. It  did not have any jurisdiction over the case since the bodies had been found in Assam. Soon after, Manikumar filed his petition <span style="text-decoration: underline"><a href="http://www.assamtribune.com/scripts/mdetails.asp?id=may1914/oth07" target="_blank" rel="nofollow" rel="nofollow" class="external">in the Guwahati High Court</a></span>. The next hearing in the case is on 1 June 2017.</p>
<p>Meanwhile, in 2012, the National Human Rights Commission (NHRC) discovered—quite by chance, while checking its newsletters for some other facts—<span style="text-decoration: underline"><a href="http://pllqt.it/T9Gu74" target="_blank" rel="nofollow" rel="nofollow" class="external">that the state of Assam had not reported more than 60 killings</a></span> to the commission over a period of approximately ten months that year. According to the <span style="text-decoration: underline"><a href="http://nhrc.nic.in/documents/Death%20During%20the%20course%20of%20Police%20Action.pdf" target="_blank" rel="nofollow" rel="nofollow" class="external">NHRC’s guidelines on custodial deaths</a></span>, which were revised in 2010, every death in police action must be reported to the NHRC within 48 hours. Between 2011 and 2012, the commission opened 79 fresh cases of deaths during encounters in Assam.</p>
<p>A year later, in October 2013, the NHRC visited Manipur as a full commission to <span style="text-decoration: underline"><a href="http://www.firstpost.com/india/exclusive-nhrc-may-declare-22-encounters-in-manipur-as-fake-1221975.html" target="_blank" rel="nofollow" rel="nofollow" class="external">conduct 44 hearings against complaints</a></span> filed on behalf of the victims of alleged fake encounters. The commission confirmed that there could be at least 22 cases of state abuse of human rights, in which the security forces in Manipur had indulged in encounters that were “not genuine.”</p>
<p>In January that year, <span style="text-decoration: underline"><a href="http://indianexpress.com/article/india/extra-judicial-killing-in-manipur-sc-asks-centre-to-segregate-cases-4604244/" target="_blank" rel="nofollow" rel="nofollow" class="external">the Supreme Court had also set up a three-judge commission</a></span> to look into allegations of six cases of fake encounters in Manipur, after the Extrajudicial Execution Victim Families Association in Manipur, along with the Human Rights Alert—an NGO that has been documenting human-rights violations in Manipur—filed a writ petition for 1,528 such cases. The committee, led by Justice Santosh Hedge, a former solicitor-general of India, found <span style="text-decoration: underline"><a href="http://www.hrln.org/hrln/criminal-justice/reports/1501-santosh-hegde-commission-submits-report-on-manipur-extra-judicial-killings.html" target="_blank" rel="nofollow" rel="nofollow" class="external">that the first six cases chosen for examination</a></span> were “not genuine,” a term used by the government to indicate that these were cases of staged encounters. In one of the cases, the alleged perpetrator, Major D Sreeram Kumar, an army officer, <span style="text-decoration: underline"><a href="http://archive.indianexpress.com/news/ashoka-chakra-awardee-led-fake-encounter-in-manipur-says-sc-panel/1169378/" target="_blank" rel="nofollow" rel="nofollow" class="external">had been awarded the Ashok Chakra</a></span>—India’s highest peacetime gallantry medal—in August 2009, for contributing to a ‘palpable decrease in insurgency activities” and bringing “succour to the people and ensuring their safety.” The commission found that Kumar was responsible for abducting two cousins Nameirakpam Gobind, who was 27 years old, and 25-year-old Nameirakpam Nobo, on 4 April 2009, from Langol in Imphal and killing them.</p>
<p>On 8 July 2016, the Supreme Court <span style="text-decoration: underline"><a href="https://thewire.in/126299/manipur-fake-encounters-afspa-army/" target="_blank" rel="nofollow" rel="nofollow" class="external">issued a landmark judgment</a></span> on these1,528 cases from Manipur. “The use of excessive force or retaliatory force by the Manipur Police or the armed forces of the Union is not permissible,” it ruled, “Each instance of an alleged extra-judicial killing of even such a person would have to be examined or thoroughly enquired into to ascertain and determine the facts.” In April 2017, the attorney general of India, Mukul Rohatgi, <span style="text-decoration: underline"><a href="http://indianexpress.com/article/india/govt-to-sc-recall-verdict-on-probe-into-manipur-encounters-4610856/" target="_blank" rel="nofollow" rel="nofollow" class="external">filed a curative petition against this verdict</a></span>, asserting that the judgment “hampered the Indian Army’s ability to respond to insurgent and terrorist situations.” A five-member bench constituted by the Chief Justice of India, JS Khehar, <span style="text-decoration: underline"><a href="http://indianexpress.com/article/india/sc-trashes-govts-plea-to-recall-verdict-on-probe-into-fake-encounters-in-manipur/" target="_blank" rel="nofollow" rel="nofollow" class="external">dismissed the plea</a> the same month</span>.</p>
<p>Earlier that month, <span style="text-decoration: underline"><a href="https://www.telegraphindia.com/1170408/jsp/northeast/story_145146.jsp" target="_blank" rel="nofollow" rel="nofollow" class="external">the Supreme Court had directed the centre</a></span> to segregate the cases related to the armed forces, from a list of 265 cases that it would hear first among the 1,528 cases. The judgment in these cases, once they are all heard, may prove to be historic. It could result in the replacement of the draconian AFSPA, although the past record of the army and the government’s arguments on the legitimacy of the act makes such a possibility a remote one.</p>
<p>Given the history of the state’s responses to allegations of staged encounters, it is unlikely that Rai’s report will have any impact on the well-entrenched—and often incentivised—practise of such killings. But the conclusions of his letter are inescapable: the cold-blooded murder of citizens by those meant to protect them will only contribute to an already fraught relationship between the people and their government.</p>
<p class="no-break"><span class='st_facebook_buttons' st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces' displayText='Twitter'></span><span class='st_email_buttons' st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces' st_url='http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces' displayText='Pinterest'></span></p>




<div class='shortbioview' style='clear:both;'><div><strong>Kishalay Bhattacharjee</strong> is an associate professor at OP Jindal Global University. He is the author of <em>Blood on My Hands: Confessions of Staged Encounters.</em></div>
</div>	</div><!-- .entry-content -->
<div class="post-bottom">
<div class="more-this-section block block-1"><h3>More From This Section</h3>
<div><a href="http://www.caravanmagazine.in/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces">Rajnish Rai’s Allegations of a Fake Encounter in Assam Will Not Impact the Impunity of India’s Security Forces</a></div><div><a href="http://www.caravanmagazine.in/vantage/life-with-wildlife-excerpt-mk-ranjitsinh">“A Memento of a Lifetime”: An Excerpt from Wildlife Conservationist MK Ranjitsinh’s Autobiographical Account of Wildlife Conservation in India</a></div><div><a href="http://www.caravanmagazine.in/vantage/saharanpur-bhim-army-efforts-continue">“I Don’t Think That Naxals Go About Business This Way”: On the Ground in Saharanpur, the Bhim Army’s Efforts Continue</a></div><div><a href="http://www.caravanmagazine.in/vantage/saharanpur-anti-dalit-violence-mayawati-rally">Tensions Escalate in Saharanpur as Anti-Dalit Violence After A Mayawati Rally Kills One and Injures Over 20 Dalits</a></div><div><a href="http://www.caravanmagazine.in/vantage/mukul-rohatgis-upr-unhrc-fact-check">Fact Check: Mukul Rohatgi’s Speech on India’s Human-Rights Record Before the UN Human Rights Council</a></div><div><a href="http://www.caravanmagazine.in/vantage/tata-nano-sanand-plant-labour-strike">Workers at Tata’s Sanand Plant Have Been Awaiting Wage Hikes For Over Two Years, As Unfair Labour Practices Abound</a></div></div>
<div class="related-articles block block-2"><h3>Related Articles</h3>
<div><a href="http://www.caravanmagazine.in/vantage/farooq-ahmad-dar-recounts-human-shield-incident-polling-day-kashmir">“I&#8217;d Given Up Hopes of Being Alive That Day”: Farooq Ahmad Dar Recounts the Human-Shield Incident on Polling-Day in Kashmir</a></div><div><a href="http://www.caravanmagazine.in/vantage/bjps-power-manipur-political-landscape">The BJP’s Rise to Power in Manipur is a Result of the State’s Complex Political Landscape, Not Hindutva Politics</a></div><div><a href="http://www.caravanmagazine.in/vantage/surgical-strikes-ambiguity-indian-media-national-security-beat">What The Ambiguity Surrounding The Surgical Strikes Tells Us About India&#8217;s National Security Beat</a></div><div><a href="http://www.caravanmagazine.in/vantage/manipur-conflict-inner-line-permit-continues">In Manipur, Conflict over the Inner Line Permit Continues</a></div><div><a href="http://www.caravanmagazine.in/vantage/really-happened-balajan-tiniali-5-august">What really happened at Balajan Tiniali on 5 August?</a></div><div><a href="http://www.caravanmagazine.in/vantage/supreme-court-order-solutions-issues-afspa-government">A July Supreme Court Order Illustrates That Solutions to Issues with the AFSPA Can Only Come from the Government</a></div>
</div>
<div class="keywords block block-3"><h3>Keywords</h3>
<a href="http://www.caravanmagazine.in/tag/afspa" rel="tag">AFSPA</a>, <a href="http://www.caravanmagazine.in/tag/assam" rel="tag">Assam</a>, <a href="http://www.caravanmagazine.in/tag/indian-army" rel="tag">Indian Army</a>, <a href="http://www.caravanmagazine.in/tag/manipur" rel="tag">Manipur</a>, <a href="http://www.caravanmagazine.in/tag/rajnish-rai" rel="tag">Rajnish Rai</a>, <a href="http://www.caravanmagazine.in/tag/staged-encounters" rel="tag">staged encounters</a></div>
</div>
	
	<footer class="entry-footer">
					</footer><!-- .entry-footer -->
<div class="post-fb-comments">
<div class="comment_count">READER'S COMMENTS</div>
</div>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/jquery.tmpl.min.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/jquery.elastislide.js"></script>
<script type="text/javascript" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/rg-gallery/gallery.js"></script>
<!-- #post-## -->
<div id="comments" class="comments-area">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vantage/rajnish-rais-allegations-fake-encounter-assam-will-not-impact-impunity-indias-security-forces#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.caravanmagazine.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1502555668" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LfvCBoTAAAAAGc6QAR-570ceVZJCBiyX75bLeGl" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->
</section><!-- #post-## -->


<aside id="sidebar-1" class="sidebar clear-block">
<aside class="widget widget_execphp">
<div class="clear-block"><div class="current-issue-title">  <a href="/current-issue">current issue</a></div>
<div class="current-issue-image"><a href="http://www.caravanmagazine.in/current-issue"><img width="233" height="300" src="http://www.caravanmagazine.in/wp-content/uploads/2017/04/CarMay2017-1-233x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.caravanmagazine.in/wp-content/uploads/2017/04/CarMay2017-1-233x300.jpg 233w, http://www.caravanmagazine.in/wp-content/uploads/2017/04/CarMay2017-1.jpg 338w" sizes="(max-width: 233px) 100vw, 233px" /> </a></div>
            <div class="cover-story"><a href="http://www.caravanmagazine.in/reportage/swachh-bharat-mission-heading-failure">Cover Story</a></div>
		
<div class="in-this-issue"><a href="/current-issue">In this Issue</a></div>
</div>
</aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="a-single a-6"><a class="gofollow" data-track="NiwwLDEsNjA=" href="#" target="_blank">
<img src="http://www.caravanmagazine.in/wp-content/uploads/2017/04/classifiedsadfinal.gif" />
</a></div></aside><aside id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="a-single a-11"><a class="gofollow" data-track="MTEsMCwxLDYw" href="https://www.instamojo.com/delhipress/the-caravan-print-subscription-the-caravan-b/" target="_blank"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/02/caravan_combo.jpg" /></a></div></aside><aside id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDYw" href="http://www.amazon.in/Caravan-Book-Profiles-Various/dp/0143428152/" target="_blank"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/02/ca_book_of_profile.jpg" /></a></div></aside><aside id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget"><div class="digital-subscriptions clear-block" id="digital-subscriptions">
<div class="digi-container">
<div class="digi-title"><h2><a href="http://www.caravanmagazine.in/digital-subscriptions" class="block-title-link">Digital subscription at</a></h2></div>
<div class="digi-image"><a target="_blank" href="http://estore.delhipress.in/The-Caravan"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/digi-image.jpg"></a></div>
<div class="magzter"><a target="_blank" href="http://www.magzter.com/IN/Delhi-Press/The-Caravan/News/"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/magzter.gif"></a></div><div class="zinio"><a target="_blank" href="http://in.zinio.com/www/browse/product.jsp;jsessionid=BF68C5AC754A20EFFA79A22425B4B358.ns102a?productId=500601146"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/zinio.gif"></a></div><div class="readwhere"><a target="_blank" href="http://www.readwhere.com/publication/5326/The-Caravan?utm_source=readwhere&amp;utm_medium=autosuggest&amp;utm_campaign=autosuggest&amp;utm_content=carava"><img border="0" src="http://www.caravanmagazine.in/wp-content/uploads/files/digital-subs/readwhere.gif"></a></div>
</div>
</div></div>
		</aside><aside id="adrotate_widgets-5" class="widget adrotate_widgets"><div class="a-single a-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- right_side_1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1059364442115504"
     data-ad-slot="7733571338"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="execphp-3" class="widget widget_execphp">			<div class="execphpwidget"><div class="clear-block" id="follow-us-on">
<div class="title-follow"><h2><a href="#" class="block-title-link">Follow us on</a></h2></div>
<div class="follow-facebook"><a target="_blank" href="http://www.facebook.com/TheCaravanMagazine"><img src="http://w.sharethis.com/images/facebook_32.png"></a></div>
<div class="follow-twitter"><a target="_blank" href="http://twitter.com/thecaravanindia"><img src="http://w.sharethis.com/images/twitter_32.png"> </a></div>
<div class="follow-youtube"><a target="_blank" href="http://www.youtube.com/user/TheCaravanMagazine"><img src="http://w.sharethis.com/images/youtube_32.png"> </a></div>
<div class="follow-gplus"><a target="_blank" href="https://plus.google.com/+TheCaravanMagazineVideo/posts"><img src="http://w.sharethis.com/images/googleplus_32.png"> </a></div>
</div></div>
		</aside><aside id="execphp-4" class="widget widget_execphp">			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/search?q=%40thecaravanindia" data-widget-id="706797315885916161" data-chrome="noheader">Tweets about @thecaravanindia</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-8 c-1"><a target="_blank" href="http://www.delhipress.in/Magazine.aspx?id=13"><img src="http://www.caravanmagazine.in/wp-content/uploads/2017/02/caravan-subscription-offer.jpg" /></a></div></div></aside>








<!--
<ul>  
 <li>
	<a href="http://www.caravanmagazine.in/reportage/emperor-uncrowned-narendra-modi-profile" rel="bookmark" title="The Emperor Uncrowned">The Emperor Uncrowned (291)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/reportage/insurgent" rel="bookmark" title="The Insurgent">The Insurgent (260)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/perspectives/iipms-rs500-million-lawsuit-against-caravan-republished" rel="bookmark" title="IIPM&#8217;s Rs500-million lawsuit against The Caravan">IIPM&#8217;s Rs500-million lawsuit against The Caravan (231)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/reportage/fast-and-furious" rel="bookmark" title="Fast and Furious">Fast and Furious (203)</a>
</li>


 <li>
	<a href="http://www.caravanmagazine.in/reportage/ill-be-your-mirror" rel="bookmark" title="I’ll Be Your Mirror">I’ll Be Your Mirror (186)</a>
</li>

</ul>
-->





<div id="most-read-comment">

<div class="su-tabs su-tabs-style-default" data-active="1"><div class="su-tabs-nav"><span class="" data-url="" data-target="blank">Most Read</span><span class="" data-url="" data-target="blank">Most Commented</span></div><div class="su-tabs-panes"><div class="su-tabs-pane su-clearfix"><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/emperor-uncrowned-narendra-modi-profile">The Emperor Uncrowned</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/unhealed-wounds">Unhealed Wounds</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/fast-and-furious">Fast and Furious</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/essay/seditious-heart-arundhati-roy">My Seditious Heart</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/man-studio-rajat-sharma-india-tv">Our Man in the Studio</a></div></div>
<div class="su-tabs-pane su-clearfix"><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/emperor-uncrowned-narendra-modi-profile">The Emperor Uncrowned</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/insurgent">The Insurgent</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/perspectives/iipms-rs500-million-lawsuit-against-caravan-republished">IIPM&#8217;s Rs500-million lawsuit against The Caravan</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/fast-and-furious">Fast and Furious</a></div><div class="most-read"><a href="http://www.caravanmagazine.in/reportage/ill-be-your-mirror">I’ll Be Your Mirror</a></div></div></div></div>
</div>



</aside><!-- .sidebar --><!-- .sidebar -->

</div><!-- /#container -->
</div><!-- /#wrapper -->
<div id="footer-wrapper">
<div class="container clear-block">
    <div class="first-column">
        <div id="logo-floater">
        <a href="http://www.caravanmagazine.in"><img id="logo" src="http://www.caravanmagazine.in/wp-content/themes/caravanmag/images/bottom-logo.png" /></a>
        </div>
    <div class="second-column">
<div class="menu-footer-left-container"><ul id="menu-footer-left" class=""><li id="menu-item-21603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21603"><a href="http://www.caravanmagazine.in/terms-service">Terms of Service</a></li>
<li id="menu-item-21604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21604"><a href="http://www.caravanmagazine.in/privacy-policy">Privacy Policy</a></li>
</ul></div>    </div>
    </div>
    <div class="third-column">
<div class="menu-footer-right-1-container"><ul id="menu-footer-right-1" class=""><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21606"><a href="http://www.caravanmagazine.in/about-us">About Us</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21607"><a href="http://www.caravanmagazine.in/masthead">Masthead</a></li>
<li id="menu-item-26213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26213"><a href="http://www.caravanmagazine.in/policies">Policies</a></li>
<li id="menu-item-26082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26082"><a href="/syndication">Syndication</a></li>
<li id="menu-item-21610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21610"><a href="http://www.caravanmagazine.in/careers">Careers</a></li>
<li id="menu-item-23614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23614"><a href="http://www.caravanmagazine.in/internships">Internships</a></li>
<li id="menu-item-21611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21611"><a href="http://www.caravanmagazine.in/contact-us">Contact Us</a></li>
</ul></div>    </div>

    <div class="forth-column">
<div class="menu-footer-right-2-container"><ul id="menu-footer-right-2" class=""><li id="menu-item-21640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21640"><a target="_blank" href="http://www.facebook.com/TheCaravanMagazine" rel="nofollow">Facebook</a></li>
<li id="menu-item-21642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21642"><a target="_blank" href="http://twitter.com/thecaravanindia" rel="nofollow">Twitter</a></li>
<li id="menu-item-21643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21643"><a target="_blank" href="http://www.youtube.com/user/TheCaravanMagazine" rel="nofollow">YouTube</a></li>
<li id="menu-item-21644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21644"><a target="_blank" href="http://www.caravanmagazine.in/feed">RSS</a></li>
<li id="menu-item-26083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26083"><a href="/stores">Store Locator</a></li>
</ul></div>    </div>

    <div class="fifth-column">
<div class="menu-footer-right-3-container"><ul id="menu-footer-right-3" class=""><li id="menu-item-21654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21654"><a target="_blank" href="http://www.caravanmagazine.in/vantage">Vantage</a></li>
<li id="menu-item-21648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21648"><a target="_blank" href="http://www.caravanmagazine.in/archive">Archive</a></li>
<li id="menu-item-21653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21653"><a target="_blank" href="http://www.caravanmagazine.in/reporting-and-essays">Reporting &#038; Essays</a></li>
<li id="menu-item-21652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21652"><a target="_blank" href="http://www.caravanmagazine.in/opinions">Opinions</a></li>
<li id="menu-item-21809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21809"><a href="http://www.caravanmagazine.in/books">Books</a></li>
<li id="menu-item-21808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21808"><a href="http://www.caravanmagazine.in/arts">Arts</a></li>
<li id="menu-item-21651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21651"><a target="_blank" href="http://www.caravanmagazine.in/fiction-poetry">Fiction &#038; Poetry</a></li>
<li id="menu-item-21655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21655"><a target="_blank" href="http://www.delhipress.in/Brand.aspx?id=13" rel="nofollow">Subscribe</a></li>
</ul></div>    </div>

</div>
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://www.caravanmagazine.in/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.caravanmagazine.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.caravanmagazine.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/superfish/js/superfish.js?ver=1.7.3'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/superfish/js/superfish_args.js?ver=1.7.3'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/mobile-menu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/comment-reply.min.js?ver=5079cc3c0e632454c5619b485b45b6e5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/themes/caravanmag/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-includes/js/wp-embed.min.js?ver=5079cc3c0e632454c5619b485b45b6e5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.30'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfvCBoTAAAAAGc6QAR-570ceVZJCBiyX75bLeGl","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"http:\/\/www.caravanmagazine.in\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"0c34983934","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caravanmagazine.in/wp-content/plugins/google-captcha/js/script.js?ver=1.30'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</div>
</div>
</body>
</html>